Announcement

Collapse
No announcement yet.

lost all attachments in exchange

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • lost all attachments in exchange

    Using MS Exchange 2003 with Trend Micro SMB Client/Server virus protection.
    Network had a virus so we ran a full scan including all attachments.
    However, the virus scanner took this information and converted every users email attachments and converted them into txt files. So the user can see the email but when they click on the attachment it says it's been block. Trends tech support said there was no way to reverse this and that we would have to restore from a backup.
    We have a good backup from before this happened but I don't know what file and/or folder to restore to get the attachments back. I don't want to restore the whole server because everything else is running great.
    If anybody could help me it would be greatly appreciated.
    Geoffrey

  • #2
    Re: lost all attachments in exchange

    You would restore the information store(s) and transaction logs to get it back to what it was before. I would also advise you to change AV settings as well.

    Comment


    • #3
      Re: lost all attachments in exchange

      any idea what folder the information store(s) is located?

      Comment


      • #4
        Re: lost all attachments in exchange

        Your backup software (if it is exchange aware) will have an option to restore the information store and will pick up the correct location.

        By Default it is in the mdbdata directory under your exchange install location
        Tom Jones
        MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
        PhD, MSc, FIAP, MIITT
        IT Trainer / Consultant
        Ossian Ltd
        Scotland

        ** Remember to give credit where credit is due and leave reputation points where appropriate **

        Comment


        • #5
          Re: lost all attachments in exchange

          Ossian - Thank you VERY much!
          I restored the MDBDATA folder and it worked!

          PS - for anyone following this thread I had to shut off "use cached exchange mode" on each mailbox after I restored the MDBDATA folder to refresh the old emails.

          Comment


          • #6
            Re: lost all attachments in exchange

            Nice bit of feedback there Geoffrey. Thanks for that, it is appreciated.
            1 1 was a racehorse.
            2 2 was 1 2.
            1 1 1 1 race 1 day,
            2 2 1 1 2

            Comment


            • #7
              Re: lost all attachments in exchange

              Recently moved the transaction logs to second drive and updated their location. However, some users are having trouble opening attachments from some other users. Any thoughts on how to resolve this issue?

              Comment


              • #8
                Re: lost all attachments in exchange

                Originally posted by carthur01 View Post
                Recently moved the transaction logs to second drive and updated their location. However, some users are having trouble opening attachments from some other users. Any thoughts on how to resolve this issue?
                Yes. Create a new thread with an appropriate title and a better description of your problem and do NOT hijack another members thread. When you do that then I shall delete these 2 posts. Thank you.
                1 1 was a racehorse.
                2 2 was 1 2.
                1 1 1 1 race 1 day,
                2 2 1 1 2

                Comment

                Working...
                X