Announcement

Collapse
No announcement yet.

NLB with servers running both FE and Bridgehead

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • NLB with servers running both FE and Bridgehead

    I have a perplexing question. Iíve read a number of posts that show me how to setup NLB with two FE servers. Great - looks easy.

    I have two FE servers that are also acting as my bridgehead servers which are setup in a single SMTP connector on Exchange 2003. They both send and receive mail as expected. I recall at a previous site that when I attempted to run Internet Mail Wizard with NLB enabled, it told me that it could not run because this server is a node on a Network Load Balancing cluster.

    So even though the IMW tells me it will not setup this connector, can I setup NLB between my two servers? Is this a supported config?


    TIA,

    P

  • #2
    Re: NLB with servers running both FE and Bridgehead

    I'm not sure if it's supported or not (I'm not a Microsoft employee), but I wonder why use IMW in the first place. Can't you just manually create the right SMTP Connector?
    Cheers,

    Daniel Petri
    Microsoft Most Valuable Professional - Active Directory Directory Services
    MCSA/E, MCTS, MCITP, MCT

    Comment


    • #3
      Re: NLB with servers running both FE and Bridgehead

      Originally posted by danielp View Post
      I'm not sure if it's supported or not (I'm not a Microsoft employee), but I wonder why use IMW in the first place. Can't you just manually create the right SMTP Connector?
      Thanks for the quick reply Daniel.

      I did manually create the connector and its running fine. I just brought up IMW because I recalled an issue with NLB when I ran IMW that in the past. So my question is regarding using NLB in my configuration not necessarily the SMTP Connector or IMW.

      P
      Last edited by PriTyan; 27th February 2008, 18:42.

      Comment

      Working...
      X