Announcement

Collapse
No announcement yet.

disable Forms Based Authentication?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • disable Forms Based Authentication?

    Hello, in this article:
    http://www.petri.com/problems_with_f...ation_and_ssl_
    in_activesync.htm

    It says this: "Important note: You must first disable Forms Based Authentication from the ESM BEFORE you export the virtual directory.
    Also, you must disable SSL on the virtual directory BEFORE you export it. After exporting you can return to FBA and SSL."

    How do I do that?

    Thanks in advance!
    Steve.

  • #2
    Re: disable Forms Based Authentication?

    ESM, Servers, <your server>, Protocols, HTTP. Right click on Exchange and choose Properties. The setting is on the second tab. After clearing it you must run iisreset to write the change to the IIS Metabase.

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment


    • #3
      Re: disable Forms Based Authentication?

      When I do that my 2nd tab says "Access" - what setting am I looking for? I thought it was something to do with FBA...

      This instruction... You must first disable Forms Based Authentication from the ESM BEFORE you export the virtual directory.
      Also, you must disable SSL on the virtual directory BEFORE you export it. After exporting you can return to FBA and SSL

      ... seems to be suggesting I do 2 things. Which of them is your answer?

      thanks,
      Steve.

      Comment


      • #4
        Re: disable Forms Based Authentication?

        You went down too many steps. It is Exchange Virtual Server you want. I should have been clear. It doesn't matter which order you make the change in, as long as you run iisreset before moving on to the next one to ensure that the change is written to the IIS metabase.

        Simon.
        --
        Simon Butler
        Exchange MVP

        Blog: http://blog.sembee.co.uk/
        More Exchange Content: http://exchange.sembee.info/
        Exchange Resources List: http://exbpa.com/
        In the UK? Hire me: http://www.sembee.co.uk/

        Sembee is a registered trademark, used here with permission.

        Comment


        • #5
          Re: disable Forms Based Authentication?

          Hi Simon,

          Strangely enough that box isn't ticked. Is there some other way to enable FBA? I'm using ISA 2004 as our firewall and we definately have FBA working.

          Also in part #2: "you must disable SSL on the virtual directory BEFORE you export it" - how do I do that?

          Thanks,
          Steve.

          Comment


          • #6
            Re: disable Forms Based Authentication?

            FBA can also be enabled on ISA, not just on Exchange. So it could be enable there. If it is then you don't need to do anything. However if that is the case then you shouldn't need to make the change to the /exchange virtual directory.

            Simon.
            --
            Simon Butler
            Exchange MVP

            Blog: http://blog.sembee.co.uk/
            More Exchange Content: http://exchange.sembee.info/
            Exchange Resources List: http://exbpa.com/
            In the UK? Hire me: http://www.sembee.co.uk/

            Sembee is a registered trademark, used here with permission.

            Comment


            • #7
              Re: disable Forms Based Authentication?

              Hi Simon,

              Sorry to labour the point, but when you say "you shouldn't need to make the change to the /exchange virtual directory", which change are you refering to?

              Thanks again!
              Steve.

              Comment


              • #8
                Re: disable Forms Based Authentication?

                That article only applies if FBA is enabled on the Exchange server itself.
                In this case, FBA is not enabled on Exchange, so it does not apply.

                Therefore you shouldn't need to do any of that process.

                Simon .
                --
                Simon Butler
                Exchange MVP

                Blog: http://blog.sembee.co.uk/
                More Exchange Content: http://exchange.sembee.info/
                Exchange Resources List: http://exbpa.com/
                In the UK? Hire me: http://www.sembee.co.uk/

                Sembee is a registered trademark, used here with permission.

                Comment

                Working...
                X