Announcement

Collapse
No announcement yet.

unable to relay for [email protected]

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • unable to relay for [email protected]

    Please could somebody help.

    we have created a new domain on the netwerk.
    The provider created an A and MX record for our mail server (Exchange 2003). And i have added the new domain to the Recipient Policies.

    However mail doesn't work. We got Unable to rely error messagge see below:


    220 srv003 Unauthorized use of the mail server is prohibited Tue, 19
    Feb 2008 15:00:18 +0100
    helo srv003
    250 srv003.xxx.xxx Hello [172.16.28.2]
    mail from: [email protected]
    250 2.1.0 [email protected]er OK
    rcpt to: [email protected]
    550 5.7.1 Unable to relay for [email protected]


    A NSlookup give's me the correct A record and MX record.


    Please could somebody point me to a solution. Did i forget annything?????

    Thanks!

  • #2
    Re: unable to relay for [email protected]

    wrap it in a sock and beat it with a hammer.
    Last edited by James Haynes; 19th February 2008, 18:00. Reason: incorrect information removed.
    its easier to beg forgiveness than ask permission.
    Give karma where karma is due...

    Comment


    • #3
      Re: unable to relay for [email protected]

      Unfortunately the response that James have given above is wrong. You do not have to do anything with the relaying settings and I would suggest that you don't touch them at all.

      The "Cannot relay" message basically means that SMTP doesn't recognise that the domain is one it should be responsible for. If you have added the domain to recipient policy then that can indicate that recipient policy isn't updating the SMTP metabase correctly. In some cases restarting the IIS services will clear that sort of problem.

      Has the SMTP header been changed? What you have shown below isn't a standard SMTP header.

      Simon.
      --
      Simon Butler
      Exchange MVP

      Blog: http://blog.sembee.co.uk/
      More Exchange Content: http://exchange.sembee.info/
      Exchange Resources List: http://exbpa.com/
      In the UK? Hire me: http://www.sembee.co.uk/

      Sembee is a registered trademark, used here with permission.

      Comment


      • #4
        Re: unable to relay for [email protected]

        ok let me give you guys more info. hopfully this helps solve the problem.

        Like i said the provider made teh A and MX record. Nslookup gives the correct info:

        Non-authoritative answer:
        huisartsopleiding.nl MX preference = 10, mail exchanger = mail.knmg.nl

        huisartsopleiding.nl nameserver = ns1.nedcomp.nl
        huisartsopleiding.nl nameserver = ns2.nedcomp.org
        mail.knmg.nl internet address = 194.151.190.47
        ns1.nedcomp.nl internet address = 195.193.168.13
        ns2.nedcomp.org internet address = 213.53.113.9


        when i use a mail adres outside the domain to send a mail to this domain i get this error message:

        [email protected]
        SMTP error from remote mail server after RCPT
        TO:<[email protected]>:
        host mail.knmg.nl [194.151.190.47]: 550 5.7.1 Unable to relay for
        [email protected]



        Telnet gives the same problem

        220 srv003.Domus.intra Unauthorized use of the mail server is prohibited Wed, 20
        Feb 2008 09:39:29 +0100
        helo srv003
        250 srv003.Domus.intra Hello [172.16.28.2]
        mail from: [email protected]
        250 2.1.0 [email protected]er OK
        rcpt to: [email protected]
        550 5.7.1 Unable to relay for [email protected]



        Like i mentioned i added this the domain to the recipient policies. Not only that we have severall domains in our company. For example svuh.nl and these all work fine. But they where already active in are company before i started working here.

        So that's wy i have the feeling that maybe i forgot something or did something wrong?????


        Again please help!

        Thanks!

        Comment


        • #5
          Re: unable to relay for [email protected]

          sorry if im wrong again, sembee, but you will have to allow an outside mail server permission to relay, right?

          by default, exchange only allows authenticated relaying.

          so...

          if your just using srv1 to relay mail for srv2, srv3, and srv4 at different orgs, you have to allow the relay, correct someone?

          so if srv2 sits on 10.199.10.10 and srv1 is 65.94.183.150, then you will have to allow rely for the IP 10.199.10.10, right?

          you said there are two other domain using the srv1 correctly... can you check to see how they are set up? what does the relay look like for the vSMTP on srv1?

          please correct me, cause i thought i was correct.

          thanks, J.
          its easier to beg forgiveness than ask permission.
          Give karma where karma is due...

          Comment


          • #6
            Re: unable to relay for [email protected]

            Stupid question: when you added this domain to your Recipeint Policy did you check the box for "this Exchange Organization is responsible for all mail delivery to this address"?

            Comment


            • #7
              Re: unable to relay for [email protected]

              Yes i checked the checkbox.

              so that shouldn't be the problem. Any more idea's?

              Comment

              Working...
              X