No announcement yet.

Anonymous access

  • Filter
  • Time
  • Show
Clear All
new posts

  • Anonymous access

    hey i just recently set up exchange and i been doing somethings to make it secure and i came across this 2 articles and they are both very good

    but on one of the articles i came and read about Anonymous access and i wanted to disabled it for security purposes and when i do disable it
    it doesnt let me log in to the WEB access of outlook i get this timeout error

    nevarmind guys i tried this and dint work

    1) Open AD Users & Computers. Expand the Users OU, right-click on the IUSR_<servername> account and select 'Reset password' Reset the password to anything you want (however, it can't be blank).

    2) Open this User Account's properties and verify that the account is not locked out :^) Also, make sure that 'Password never expires' and 'User cannot change password' are selected.

    3) Repeat steps 1 & 2 for the IWAM_<servername> account. Close AD Users & Computers.

    4) Open Internet Information Services (Start | Administrative Tools)

    5) Expand <servername> | Web Sites

    6) Right-click on 'Default Web Site' and select Properties.

    7) Go to the 'Directory Security' tab and click the Edit button under 'Authentication & Access Control'

    Enter the new password for the IUSR_<servername> account and click OK.

    9) Enter the password again to confirm and click OK.

    10) Click OK.

    11) Open a command prompt and enter iisreset

    12) At the command prompt, enter the following commands:
    cd c:\inetpub\adminscripts
    adsutil SET w3svc/WAMUserPass <password> (Where <password> = the password you entered for the IWAM_<servername> account in AD Users & Computers)
    c:\windows\system32\cscript.exe "c:\inetpub\adminscripts\synciwam.vbs" -v

    then i tried this and it worked

    under the Exchange System Manager and drill down to:Servers>{your server name}>Protocols>HTTP>Exchange Virtual Server.

    Right click it and properties. Then click on the settings tab. Unclick Enable Forms Based Authentication, and then apply. Stop and restart the web page in IIS. Then go back in and re-enable it. Say okay. It worked for me. I can now authenticate with any user.
    got this from here

    by the way how do i close this thread?
    Last edited by jose789; 18th February 2008, 23:44.

  • #2
    Re: Anonymous access

    You cannot close threads on this forum.

    For what its worth, you cannot disable anonymous access for Exchange to operate correctly. Anonymous access is required for SMTP to work and also for OWA to work correctly.

    Simon Butler
    Exchange MVP

    More Exchange Content:
    Exchange Resources List:
    In the UK? Hire me:

    Sembee is a registered trademark, used here with permission.