Announcement

Collapse
No announcement yet.

Error during domainprep

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error during domainprep

    Hi,

    I am installing my first exchange 2003 server and I ran domainprep after successful completion of forestprep. Domainprep failed with below error

    ---------------------------
    Microsoft Exchange Installation Wizard
    ---------------------------
    Setup failed while installing sub-component Domain-level permissions with error code 0x80070005 (please consult the installation logs for a detailed description). You may cancel the installation or try the failed step again.
    ---------------------------
    Retry Cancel
    ---------------------------

    Any one faced this problem? Please help me

    Thanks,
    Sitaram

  • #2
    Re: Error during domainprep

    Have u checked Installation logs..........?

    What it says.....?

    Regards,
    Kapil Sharma
    ~~~~~~~~~~~~~
    Life is too short, Enjoy It.

    Comment


    • #3
      Re: Error during domainprep

      appending last few lines from my installation log. The account that I am using for installation is part of ent admins and schema admins.

      [16:25:26] Initializing CExtendedRight array
      [16:25:26] Initializing CPropertySet array
      [16:25:26] Initializing CTrustee array
      [16:25:27] Setting ACL on domain container
      [16:25:27] ScSetPermissionsOnDomain (f:\titanium\admin\src\libs\exsetup\dsmisc.cxx:717 )
      Error code 0X80070005 (5): Access denied.
      [16:25:27] Leaving ScSetPermissionsOnDomain
      [16:25:27] CAtomPermissions::ScAddDSObjects (f:\titanium\admin\src\udog\exsetdata\components\d omprep\a_permissions.cxx:150)
      Error code 0X80070005 (5): Access denied.
      [16:25:27] Leaving CAtomPermissions::ScAddDSObjects
      [16:25:27] mode = 'DomainPrep' (61966) CBaseAtom::ScSetup (f:\titanium\admin\src\udog\setupbase\basecomp\bas eatom.cxx:842)
      Error code 0X80070005 (5): Access denied.

      Comment


      • #4
        Re: Error during domainprep

        For running "domainprep" we need domain admin rights not the schema admin or some other.

        Although I am not sure if your account is also domain admin in that particular domain.

        I would suggest that if the account is not doamin admin in that domain, try running it with domain admin account.

        Regards,
        Kapil Sharma
        ~~~~~~~~~~~~~
        Life is too short, Enjoy It.

        Comment


        • #5
          Re: Error during domainprep

          To give you more clarity on the account I am using for installation:

          Its the domain administrator account which will be created with domain installation. like domain.com\administrator. You are correct that shema admin rights are not required for running domainprep but I mentioned that for clarity

          Thanks,
          Sitaram

          Comment

          Working...
          X