Announcement

Collapse
No announcement yet.

configure exchange server 2003 for internal mail

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • configure exchange server 2003 for internal mail

    hi,
    I'm new in exchange server
    the FQDN of the exchange server is exchange.mydomain.com
    I've created new mailbox accounts.
    how to configure the exchange server to send and receive emails inside the company?
    how do I configure the outgoing pop3 and incoming smtp servers in the email account in microsoft office?

    please help!!!!
    thank you in advance
    Last edited by razar; 22nd January 2008, 15:22.

  • #2
    Re: configure exchange server 2003 for internal mail

    For short:
    When you install exchange, a smtp and http virtual server are created by default.
    So at that moment your server is able to send and recieve mail.
    Every user who has a mailbox on that exchange server can connect to that server using a mapi client (Outlook) or OWA (outlook web access). Users who have a mailbox on that server can send mail and recieve mail.
    If you need POP3 connectivity, you need to set the POP3 service to Automatic and enable your virtual POP3 server in ESM.

    If you want your exchange server to recieve mail from outside your organistation, you have to have an MX record on an internet DNS server, and make sure that your server is reachable on port 25 from the internet. If you want to allow POP3 traffic to your exchange server from the internet, you'll need to make sure that your server can be reached on port 110.

    All of this, is explained verry simple without taking any security in cosideration.
    But gives an idea how it works.
    [Powershell]
    Start-DayDream
    Set-Location Malibu Beach
    Get-Drink
    Lay-Back
    Start-Sleep
    ....
    Wake-Up!
    Resume-Service
    Write-Warning
    [/Powershell]

    BLOG: Therealshrimp.blogspot.com

    Comment


    • #3
      Re: configure exchange server 2003 for internal mail

      thanks for your reply
      I set pop3 to automatic
      in microsoft outlook I SET POP3 :EXCHANGE.MYDOMAIN.COM
      SMTP:EXCHANGE.MYDOMAIN.COM
      and I checked the DNS

      when I press send/receive it gives me:
      Task 'exchange.mydomain.com - Receiving' reported error (0x80040900) : 'The server name you entered can not be found on the network (it might be down temporarily). Please verify that you are online and that the server name is correct.'

      thanks

      Comment


      • #4
        Re: configure exchange server 2003 for internal mail

        Why use pop3?

        If you only want to be able to mail, you can use mapi.
        How Disable POP3 (because you dont need it).
        Open Outlook
        Go to TOOLS - Accounts - New account
        Check Exchange server, click next
        Fil in name of your exchange server "EXCHANGE.MYDOMAIN.COM"
        Fil in your domain name and click next.
        Outlook connects to Exchange using MAPI
        Click finnish.
        [Powershell]
        Start-DayDream
        Set-Location Malibu Beach
        Get-Drink
        Lay-Back
        Start-Sleep
        ....
        Wake-Up!
        Resume-Service
        Write-Warning
        [/Powershell]

        BLOG: Therealshrimp.blogspot.com

        Comment


        • #5
          Re: configure exchange server 2003 for internal mail

          If you need to use POP3:

          Enable the POP3 service by setting the POP3 service to automatic in services.msc (the Services Snapin in the MMC console).
          Start the POP3 service.
          Open Exchange Management Console, go to administrative groups - servers - Sellect your server - protocols - pop3
          Right click the default pop 3 virtual server and click start.

          I have written this by haert, so it is possible i missed a step or two.
          [Powershell]
          Start-DayDream
          Set-Location Malibu Beach
          Get-Drink
          Lay-Back
          Start-Sleep
          ....
          Wake-Up!
          Resume-Service
          Write-Warning
          [/Powershell]

          BLOG: Therealshrimp.blogspot.com

          Comment


          • #6
            Re: configure exchange server 2003 for internal mail

            'The server name you entered can not be found on the network'

            Can you ping Exchange.mydomain.com?

            Can you connect to SERVER_IP_ADDRESS via telnet testing SMTP on port 25 and POP on port 110?

            Examples:
            telnet xxx.xxx.xxx.xxx 25
            telnet xxx.xxx.xxx.xxx 110

            Can you connect to Exchange.mydomain.com via telnet testing SMTP on port 25 and POP on 110?

            Example:
            telnet Exchange.mydomain.com 25
            telnet Exchange.mydomain.com 110

            Does running netstat -ano show ports 25 and 110 in a LISTENING state?

            Also try entering just the server name (Exchange) in outlook just as a test.

            Best regards-

            Karbo

            Comment


            • #7
              Re: configure exchange server 2003 for internal mail

              the ip address of the exchange server 192.168.0.68
              I can ping the the ip but not "exchange.mydomain.com"
              so it seems it is a dns problem
              I telnet to 192.168.0.68 25
              it works
              but
              telnet 192.168.0.68 110
              doesn't work


              regards
              razar
              Last edited by razar; 23rd January 2008, 07:52.

              Comment


              • #8
                Re: configure exchange server 2003 for internal mail

                ok
                I'm done I can send and receive emails
                one more question
                the accounts i've created are users with mailbox account
                I discovered that the email user account must be the same as the username needed when logging in the computer.
                is this true ?
                what can I do to be able to check emails on another computer?

                thanks

                Comment

                Working...
                X