Announcement

Collapse
No announcement yet.

OWA Admin on IIS 5.0 Windows 2000 Server SP 4 Access Denied

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OWA Admin on IIS 5.0 Windows 2000 Server SP 4 Access Denied

    After I installed OWA Admin on Exchange 2003 Windows Server 2000, I keep recieveing the following error trying to access the page:

    Exception Details: System.ApplicationException: Access is denied.

    Source Error:

    An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.
    Stack Trace:

    [ApplicationException: Access is denied.
    ]
    System.Security.Principal.WindowsIdentity._Resolve Identity(IntPtr userToken) +0
    System.Security.Principal.WindowsIdentity.get_Name () +71
    System.Web.Configuration.AuthorizationConfigRule.I sUserAllowed(IPrincipal user, String verb) +100
    System.Web.Configuration.AuthorizationConfig.IsUse rAllowed(IPrincipal user, String verb) +81
    System.Web.Security.UrlAuthorizationModule.OnEnter (Object source, EventArgs eventArgs) +178
    System.Web.SyncEventExecutionStep.System.Web.HttpA pplication+IExecutionStep.Execute() +60
    System.Web.HttpApplication.ExecuteStep(IExecutionS tep step, Boolean& completedSynchronously) +87


    Version Information: Microsoft .NET Framework Version:1.1.4322.573; ASP.NET Version:1.1.4322.573
    Any idea what is the problem?

  • #2
    founded within 2 seconds:


    http://www.google.nl/search?hl=nl&q=...zoeken&lr=


    http://support.microsoft.com/default...;Product=iis50
    Marcel
    Technical Consultant
    Netherlands
    http://www.phetios.com
    http://blog.nessus.nl

    MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
    "No matter how secure, there is always the human factor."

    "Enjoy life today, tomorrow may never come."
    "If you're going through hell, keep going. ~Winston Churchill"

    Comment


    • #3
      So the problem is ASP.NET with W2k SP4
      Thanks it's working right now

      Comment

      Working...
      X