Announcement

Collapse
No announcement yet.

Attachment Size - Cannot increase !

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Attachment Size - Cannot increase !

    I am having problems receiving large attachments, so I have set about increasing the limit, in Exchange 2003 SP2.

    I want to increase the limit for all users, as I only want to increase it to about 30mb.

    I have gone into ESM, Global Settings, and in the properties of Message Delivery, i have set "Receiving Message Size" to 30720 kb.
    I have then gone into the user account settings in AD, and under "delivery restrictions", use default limit is set.

    Unfortunately i still cannot receive emails larger than about 6mb.
    I have also restarted the machine.

    Any ideas where I am going wrong ?

  • #2
    Re: Attachment Size - Cannot increase !

    Hi,

    Check at the store level. Because if default limit is set that means it is inheriting the same from store. Check the store settings or policy if any mail-box store policy is applied there.

    Regards,
    Kapil Sharma
    ~~~~~~~~~~~~~
    Life is too short, Enjoy It.

    Comment


    • #3
      Re: Attachment Size - Cannot increase !

      I cannot find anywhere at store level to edit these settings.
      I have found in the SMTP settings, that there is a limit there, but this was already set to 20480.
      I have changed this to 10240, to cover all bases.

      Will reboot and see if this has had an affect.

      Comment


      • #4
        Re: Attachment Size - Cannot increase !

        Hey......

        I am sorry for my previous post. Actually mail-box size was in my mind so just leave that. You can not set sending or recieving message size limit at store level.

        But this might be your case:

        Actually it's a known issue that Exchange accepts the least limit from sending or recieving. For more info just have a look at the below article:

        http://support.microsoft.com/kb/298572

        Regards,
        Kapil Sharma
        ~~~~~~~~~~~~~
        Life is too short, Enjoy It.

        Comment

        Working...
        X