Announcement

Collapse
No announcement yet.

Error Msg 0x8004041F with no Resolution

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error Msg 0x8004041F with no Resolution

    hi have this error

    http://forums.petri.com/attachment.p...1&d=1199803395


    i try to get help on this page http://support.microsoft.com/kb/905813

    and nothing happend any one have more suggtaion?
    Attached Files

  • #2
    Re: Error Msg 0x8004041F with no Resolution

    A little more info please:
    Exchange Version (and Server OS version while you're at it)?
    Outlook Version?
    Do you get both errors referred to in the KB?
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Error Msg 0x8004041F with no Resolution

      Also need to know what element it is failing on. It is usually the offline address book, but the error screen doesn't show if that is the case.

      The error message means cannot find something, but without knowing what it cannot find it is difficult to know what to suggest. Look for the sync log and see what it fails on.

      Simon.
      --
      Simon Butler
      Exchange MVP

      Blog: http://blog.sembee.co.uk/
      More Exchange Content: http://exchange.sembee.info/
      Exchange Resources List: http://exbpa.com/
      In the UK? Hire me: http://www.sembee.co.uk/

      Sembee is a registered trademark, used here with permission.

      Comment


      • #4
        Re: Error Msg 0x8004041F with no Resolution

        Hello roeer, Sembee, Ossian

        I had encountered this issue before and this is what i have done

        1- Open Exchange System Manager
        2- Expand the recipients folder under your organization
        3- Highlight Offline Address lists
        4- On the right you should have "Default Offline Address List" right-click on it and select rebuild.
        5- start outlook and try again.

        You should now be able to send/receive without that annoying screen

        Regards

        Luke Camilleri
        Attached Files

        Comment

        Working...
        X