Announcement

Collapse
No announcement yet.

HTTP Error 403 when logging into OWA 2003

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • HTTP Error 403 when logging into OWA 2003

    Hi,
    I have a customer with Windows Server 2003 SBS that has a user that cannot login to OWA getting a "HTTP Error 403 Access Denied", you can login to OWA from the same computer with another user. It's not a new user and it has worked before.
    I've changed the password but that didn't help and when I try to connect via POP that doesn't work either but it works if I use another user.

    Do you have any suggestions?

  • #2
    Re: HTTP Error 403 when logging into OWA 2003

    Hi,

    If it's specific to one user only then Re-create the ID and link the mailbox.

    Regards,
    Kapil Sharma
    ~~~~~~~~~~~~~
    Life is too short, Enjoy It.

    Comment


    • #3
      Re: HTTP Error 403 when logging into OWA 2003

      What would be the best way to do this?

      Comment


      • #4
        Re: HTTP Error 403 when logging into OWA 2003

        Hi,

        http://support.microsoft.com/kb/274343

        But do not forget to take the backup of group member-ship before deleting the user.

        Regards,
        Kapil Sharma
        ~~~~~~~~~~~~~
        Life is too short, Enjoy It.

        Comment


        • #5
          Re: HTTP Error 403 when logging into OWA 2003

          I gave another user rights to the mailbox and through outlook I could then connect t othe mailbox and export it to a PST-file.

          I then deleted the mailbox and then the user, ran the mailbox management process and then the cleanup agent whereafter I also removed the mailbox.
          Then I created the User object again and at the same time created a new mailbox but the same problem exists.

          I then created a new user which hasn't existed earlier and that user works just fine right away.

          So now I removed the problem user again with it's mailbox after which I discovered that the user is still listed in the gobal address list so I believe this might be the problem.

          How do you remove a user that doen't exist from the Global Address list?

          Comment


          • #6
            Re: HTTP Error 403 when logging into OWA 2003

            Hmmm.

            I think that you are using cache mode of outlook....... So just try to disable cache mode and try then.

            Regards,
            Kapil Sharma
            ~~~~~~~~~~~~~
            Life is too short, Enjoy It.

            Comment

            Working...
            X