Announcement

Collapse
No announcement yet.

Prevent user to send e-mail from local mailbox

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Prevent user to send e-mail from local mailbox

    Hi,

    I have the following problem within Exchange 2003.

    Some of the users do not have an external email address but only a @domain.local address. If these users want to send external they have to use a public folder address (an @domain.com address) in the from field. Sometimes this is forgotten and the e-mail is send external with the @domain.local address. If the @domain.local address is replied the mail won't be delivered.

    Is it possible to restrict the users from sending external e-mail from their local address but still be able to send internal an external through a public folder address.

    Simply said: Is it possible to block all @domain.local addresses to send external?

    Greetings Niels

  • #2
    Re: Prevent user to send e-mail from local mailbox

    You can stop users from sending email to external hosts easily enough.

    http://www.amset.info/exchange/restr...ternetmail.asp

    However I don't know how that will work with a public folder address. You could try it and see what happens.

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment


    • #3
      Re: Prevent user to send e-mail from local mailbox

      Hi Sembee,

      I found the same article but if you prevent a user to use the smtp connect that will mean that all the email traffic from this user is disabled.

      I just want to disable the @domain.local addresses.

      Thanks anyway for the fast reply

      Niels

      Comment


      • #4
        Re: Prevent user to send e-mail from local mailbox

        In that case you cannot restrict the users from sending email using Exchange. If you route email via another server then you could look at blocking that access, but that is all.

        When Exchange sends an email, even when you select the address in the From field, it comes from that user. The only way round this that I can see is to drop the public folder and turn it in to a full mailbox. Then reconfigure each user so that the shared mailbox is their primary mailbox and their personal mailbox is a secondary mailbox. Then all email that they send will come from the primary shared mailbox.

        Simon.
        --
        Simon Butler
        Exchange MVP

        Blog: http://blog.sembee.co.uk/
        More Exchange Content: http://exchange.sembee.info/
        Exchange Resources List: http://exbpa.com/
        In the UK? Hire me: http://www.sembee.co.uk/

        Sembee is a registered trademark, used here with permission.

        Comment

        Working...
        X