No announcement yet.

Exch 2003 OWA - 404 Page cannot be found

  • Filter
  • Time
  • Show
Clear All
new posts

  • Exch 2003 OWA - 404 Page cannot be found

    Hello all
    one of our clients is no longer able to access his mailbox through Outlook Web Access - after entering username and password, the OWA page begins to load (ie it divides the screen into what would be the folder list on the left and emails on the remainder of the screen) then it gives a 404 "Page cannot be found" error on both parts of the screen. This occurs when accessing the mailbox externally (, and also when attempting to access it from the internal Terminal Server (http://servername/exchange).
    I can successfully connect to other mailboxes using OWA from my pc (external) and also from the same terminal server.
    I can also successfully connect to the problem mailbox using Outlook on the Terminal Server - its just OWA thats the problem and only on this one mailbox.
    Any suggestions?
    Thanks in advance


  • #2
    Re: Exch 2003 OWA - 404 Page cannot be found

    Gday all
    I resolved the problem by exporting the user's mailbox to pst, deleting and recreating the mailbox and importing the mailbox contents back in. problem solved for now but if anyone has any further knowledge on what might have caused it I'd be interested to hear it.


    • #3
      Re: Exch 2003 OWA - 404 Page cannot be found

      I had a similar problem recently. Everything worked apart from Mobile Device syncs. It was saying Access Denied. I deleted my mailbox on the server and then used Recovery Centre to reconnect the deleted mailbox with my account. After that it worked fine. Exchange works in mysterious ways.
      Please remember to leave positive reputation points (The Ying Yang Icon) if someone helps you.