No announcement yet.

Strange Exchange behaviour after disaster recovery.

  • Filter
  • Time
  • Show
Clear All
new posts

  • Strange Exchange behaviour after disaster recovery.

    Hello everyone!

    I have a good one for u all. here is my story.

    We had an X2500 server with SBS2000. A week ago, this server brokedown and was unrecoverable (talking about hardware). Instead of trying fixing this server (no warranty for him), we decided to buy a brand new server (IBM X3400) with server 2003 standard and Exchange 2003 standard.
    We installed it with the same name, same ip, same domain as the one who went down (that's what i've been told to do, so it will be easier to restore from backup all the mailboxes). I recreated all the users, installed Backupexec, restored from backup all the mailboxes, connect all the users to they respective mailboxes, recreated all users profile in their workstation.

    Now this is what happen.

    all mailboxes are working but:

    1. when you create a new appointment and invite others, the server respond that the user (inside the office)that you invited is not existing, altough this specific user i invited received the invitation correctly.

    2. in Outlook calendars, some appointments disappear when you look in "per day" view but if you choose "per month" view, the appointment exist.

    3. some mail cannot be sent and give a message " this message bounce between two servers and cannot be delivered"

    4. contacts appear without names, just adresses and phones

    5. cannot restore the public folder

    6. if i export the mailboxe to PST file the problems disappear.if import them to a new (even unexistable) user the problems reappear.I believe this is somtehing to do with the database.

    Can erase it and recreate it?

    I know this is long but i need your help.

    Thanks to you all IT aces