Announcement

Collapse
No announcement yet.

Removing Second Email Domain Name

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Removing Second Email Domain Name

    Followed the instructions from here http://www.petri.com/configure_excha...er_domains.htm and added a second domain for emails onto an Exchange 2003 server. Worked just dandy.

    Now have a dedicated server for the second Domain and need to remove the second Domain from the original server. Now I reversed the steps in the above article but I am unable to send emails to the second Domain from the first Domain. The messages just sit in the Queues and don't move. What needs to be done in addition to the following:

    Removed second Domain from Recipient Policies,
    Run Recipient Update Services (Update Now),
    Physically removed the second Domain email addresses from each User in ADUC,
    Rebooted the Exchange Server,
    Checked all DNS entries and MX Records were pointing to the new server.

    Ta.
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

  • #2
    Re: Removing Second Email Domain Name

    What error does it say on the queue?
    If you do an MX lookup on that domain from the Exchange server, what does it return? Anything at all?

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment


    • #3
      Re: Removing Second Email Domain Name

      Queue error = The remote server did not respond to a connection attempt.

      The MX lookup done from the problematic Exchange server returns the correct (moved domain) mail server.

      I can not find any error messages and any mail sent from the the 1st domain to the 2nd (moved) domain gets stuck in the Queue.
      1 1 was a racehorse.
      2 2 was 1 2.
      1 1 1 1 race 1 day,
      2 2 1 1 2

      Comment


      • #4
        Re: Removing Second Email Domain Name

        Do a TELNET connection, see if there isn't something blocking you. Also, try to reboot the server.
        Cheers,

        Daniel Petri
        Microsoft Most Valuable Professional - Active Directory Directory Services
        MCSA/E, MCTS, MCITP, MCT

        Comment


        • #5
          Re: Removing Second Email Domain Name

          Telnet into the Exchange server works on the internal side of the network. It doesn't work when I try to Telnet from an external location.

          The server has been booted that many time I have worn out the toe on my steel capped boots.......oh, you don't mean that sort of booting do you.

          Yes, it has been rebooted 5 or 6 times and each time the outgoing mail to the 2nd Domain is still sitting in the Queue of the 1st Domain.
          Last edited by biggles77; 24th November 2007, 19:12. Reason: typo
          1 1 was a racehorse.
          2 2 was 1 2.
          1 1 1 1 race 1 day,
          2 2 1 1 2

          Comment


          • #6
            Re: Removing Second Email Domain Name

            I think what Daniel is suggesting, which is the same thing I would suggest is whether you can telnet to port 25 of the server that is listed in the MX records.
            If the DNS is resolving correctly, then the natural thing to look at on that error code is connectivity.

            Simon.
            --
            Simon Butler
            Exchange MVP

            Blog: http://blog.sembee.co.uk/
            More Exchange Content: http://exchange.sembee.info/
            Exchange Resources List: http://exbpa.com/
            In the UK? Hire me: http://www.sembee.co.uk/

            Sembee is a registered trademark, used here with permission.

            Comment


            • #7
              Re: Removing Second Email Domain Name

              Thanks Simon.

              I have now isolated the problem server and it is not the one I removed the Domain from. It seems like the new server (2nd Domain) is blocking 25, or perhaps the router is. I am unable to Telnet the 2nd Domain server but when I tested for Open Relay I get the following:

              Connecting to xxx.xxx.xxx.xxx for anonymous test ...
              <<< 220 domain2.com Microsoft ESMTP MAIL Service, Version: 6.0.3790.3959 ready at Sun, 25 Nov 2007 15:17:52 +1100
              >>> HELO www.abuse.net
              <<< 250 domain2.com Hello [208.31.42.77]


              Relay test 1
              Looks like it wasn't anything to do with removing the 2nd Domain name. Time to start a new thread me thinks.
              1 1 was a racehorse.
              2 2 was 1 2.
              1 1 1 1 race 1 day,
              2 2 1 1 2

              Comment

              Working...
              X