Announcement

Collapse
No announcement yet.

Delivery Error 5.2.1 on Public Folder

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Delivery Error 5.2.1 on Public Folder

    I've got a public folder that we have an email address associated with it.

    It recently was deleted by my VP. I recreated it and it was working this morning (I was able to send an offsite email that dumped directly into the folder). Now, it's not working and I get this error:

    Delivery Failure: 5.2.1

    I looked it up and it says this:
    An absent maseter account SID on the recipient can also cause this error message. Or the message is too big.

    Has anyone run into this problem before?

    Thanks,
    Todd
    My job consists of 30% luck, 50% knowledge and skill and 20% total BS.

  • #2
    Re: Delivery Error 5.2.1 on Public Folder

    I'm an idiot...

    When I created the public folder and mail enabled it, I went in and set custom permissions.

    I deleted the Anonymous account permission. Apparently, it gets automatically created (which it did) except that "Create Items" wasn't selected. Therefore, no one sending emails to that account could "create" an item there.

    I enabled the create items selection and it's working like a charm...

    Wow, it sucks when you think you're doing good and you do something stupid like this.
    My job consists of 30% luck, 50% knowledge and skill and 20% total BS.

    Comment


    • #3
      Re: Delivery Error 5.2.1 on Public Folder

      Just remember:

      Never pat yourself on the back too much or kick yourself too hard.

      Comment

      Working...
      X