Announcement

Collapse
No announcement yet.

Public Folder Auto Response Fails to external address

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Public Folder Auto Response Fails to external address

    I have Server 2003 with Exchange Server 2003.

    I have created a public folder and applied an email address to it. It has also been added to a distribution group.
    I have then sent up an auto-response email to reply to every mail coming in.

    My problem is that it works fine for anyone sending an email from an internal address but it does not reply to any external addresses.

    I have watched the mail queues and it never appears in the queue so I know it is an issue in exchange.

    I found some info on web saying about allowing replies to internet addresses but this seems to only apply to Exchange Server 5.

    Does anyone have any ideas please

    Dave

  • #2
    Re: Public Folder Auto Response Fails to external address

    Did you read this post?
    http://forums.petri.com/showthread.php?t=4741
    More details are here
    http://support.microsoft.com/kb/903289
    Last edited by netxt; 12th October 2007, 15:29.
    Regards,
    Csaba Papp
    MCSA+messaging, MCSE, CCNA
    ...............................
    Remember to give credit where credit is due and leave reputation points where appropriate
    .................................

    Comment


    • #3
      Re: Public Folder Auto Response Fails to external address

      I had tried searching forum but had not found answer.

      Have now found answer in the previous post. Thanks very much.

      Comment


      • #4
        Re: Public Folder Auto Response Fails to external address

        yeah I made the silly mistake of not checking the "Anonymous" account's permission and had this same issue. I had the permission to that account set to none, therefore folks from the Internet couldn't send to this folder. I luckily caught it almost instantly.

        Comment

        Working...
        X