Announcement

Collapse
No announcement yet.

problems with send as

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • problems with send as

    I want to give our personnel manager an email address that can be published in local newspapers such as [email protected]

    Received messages should be forwarded to her mailbox as they arrive.

    When she replies she doesn't want her personal email address seen in the reply.

    Initally I set up a mail enabled public folder, gave her send on behalf of priviliges to that folder, with messages forwarded to her mailbox. The mails arrived, but when she tried to reply "on behalf of" she got the following error message

    Your message did not reach some or all of the intended recipients.

    Subject: RE: Test of jhobs email system
    Sent: 10/10/2007 14:11

    The following recipient(s) could not be reached:

    Ian Davies on 10/10/2007 14:14
    You do not have permission to send to this recipient. For assistance, contact your system administrator.
    MSEXCH:MSExchangeIS:/DC=com/DC=ourcompany/DC=domain:exchserver


    Has anyone come across this before? or does anyone have a better way opf acheiving the same end product?

    Exchange 2003 SP2 Outlook 2003

  • #2
    Re: problems with send as

    Hrm.

    You could just give the user an additional SMTP address.

    Like in Active Directory, go to the properties of the user, and click on the E-mail addresses tab.

    You can specify additional SMTP addresses for that end user, such as [email protected]

    Then, whenever email is sent to [email protected], it goes to that end user.

    With regards to masking the from address, I would recommend your looking that up, as I don't have that for you right now. At the moment, I am wondering if you could apply a rule for when you reply to mail that was originally sent to that [email protected] address, and that would automatically fix the "from" field for that user, but I am not sure if that is possible, since I have not tried that before.

    I hope that this helps you a little bit, though.

    Comment


    • #3
      Re: problems with send as

      Create a new mailbox enabled recepient as [email protected] & assign "Send As" & "Receive As" permission to personnel manager on that object.
      Cheers!!
      MCSE 2003,MCSA- Messaging 2003, VCP

      Comment


      • #4
        Re: problems with send as

        It seems that you didn't give send as right to your manager.
        1. Open the Exchange System Manager
        2. Go to the properties of your mail enabled public folder -> Permissions -> Directory rights
        3. Assign your manager the Send as permission
        Regards,
        Csaba Papp
        MCSA+messaging, MCSE, CCNA
        ...............................
        Remember to give credit where credit is due and leave reputation points where appropriate
        .................................

        Comment

        Working...
        X