Announcement

Collapse
No announcement yet.

RPC over HTTPs, Outlook prompts for password everytime

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • RPC over HTTPs, Outlook prompts for password everytime

    I know that it does with Basic Authentication, but when I try to use NTLM and check Save Password, it does not save the password. Anyone found a way to fix this?

    All my users are not on my network, they are remote users from all over the world. So Integrated Authentication wont be the answer.
    Last edited by louisvillecat; 4th October 2007, 20:10.

  • #2
    Re: RPC over HTTPs, Outlook prompts for password everytime

    That is how it is designed to work.

    The users need to authenticate with the domain.
    Either that is done using pass through authentication because the host machine is on the domain, or by a username and password prompt in Outlook.

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment


    • #3
      Re: RPC over HTTPs, Outlook prompts for password everytime

      In my environment, I have about 20 users in foreign countries using RPC Over HTTP with Outlook 2003 as their client. However, prior to going out in the field, their laptops are configured to be on a domain. I do not know if that makes a difference in this scenario. If it does not, I would I check under
      Email Accounts- More Settings-Security tab and uncheck "Always prompt for username and password" to see if that does the trick.

      Also, in our setup, Logon Network Security is set to:Kerberos/NTLM Authentication.

      PR

      Comment


      • #4
        Re: RPC over HTTPs, Outlook prompts for password everytime

        I got the idea now. NTLM authentication does not save password, I think it is an issue with Outlook. I have Basic Authentication setup, and since each of these users are on their own cloud, then it makes sense they would have to authenticate every time.

        Comment


        • #5
          Re: RPC over HTTPs, Outlook prompts for password everytime

          Try this trick:
          Password not saving.

          It has to do with your global catalog server not being reachable through the proxy.

          If “Remember my password” doesn’t work and you keep getting prompted: a) close outlook b) go to Start... Run and type 'control userpasswords2' (without the quotes) and press OK c) click on the Advanced tab and press 'Manage Passwords'
          d) find the entry for your mail server and click ‘Properties’
          e) erase the Server name and type in ‘S1’ or whatever the simple name of your global catalog server is (without the quotes)
          f) leave the password blank and click OK
          g) start Outlook, enter your password and check off ‘Remember my password’ one last time. It should not prompt again.

          Comment

          Working...
          X