No announcement yet.

unable to run forestprep for exchange 2003

  • Filter
  • Time
  • Show
Clear All
new posts

  • unable to run forestprep for exchange 2003

    i am having trouble with installing exchange 2003. when i run forestprep it gives me this message:

    to install the first exchange server in a domain, or to setup in forestprep mode you must be in exchange full administrator at the organization level.

    i have tried every thing but still i can not pass this message.

    i have checked permissions for the administrator to verify in which group it belongs and found these groups which seems to be ok

    administrators group
    debugger users
    domain admins
    domain users
    enterprise admins
    exchage domain servers
    exchange services
    schema admins

    i dont know what i am missing here

    i am using win2003 enterprise.
    Last edited by Dar4eveR; 2nd October 2007, 11:24. Reason: some info was missing

  • #2
    Re: unable to run forestprep for exchange 2003

    Are you getting any errors in the event viewer? How many DCs do you have? See if the Schema Master owner DC is online and accessible.

    Daniel Petri
    Microsoft Most Valuable Professional - Active Directory Directory Services


    • #3
      Re: unable to run forestprep for exchange 2003

      Install the Windows Support Tools from the Windows CD or download from Microsoft.

      Then run

      netdom query fsmo

      Ensure that all servers listed are live.

      Next, run the DCDIAG and other tests that are indicated on the Exchange server auto play menu to confirm that everything works correctly.

      Finally - has Exchange been installed on this domain/forest before? I have seen that error when there are dregs of a previous Exchange installation in the forest/domain. Installing the system management tools ONLY allowed me to see the remains and set the permissions correct at the Org level.

      Simon Butler
      Exchange MVP

      More Exchange Content:
      Exchange Resources List:
      In the UK? Hire me:

      Sembee is a registered trademark, used here with permission.


      • #4
        Re: unable to run forestprep for exchange 2003

        thanks to everyone for guideing me all the steps.

        but yuval14's post given me the solution i was looking for

        and now every body lives happily everafter.

        thanks once again.

        Petri forums lives4ever