No announcement yet.

Outlook is trying to retrieving data from and object not found

  • Filter
  • Time
  • Show
Clear All
new posts

  • Outlook is trying to retrieving data from and object not found

    Hi All,

    In our company premises we have 3500 users and one exchange 2003 server with TWO DC. Both are acting as GC and installed DNS on both of them.
    There is a connector which is configured to deliver all emails to Iron port which is configured on remote site.

    After implementation of Exchange 2003 single node server to TWO node exchange cluster server users are getting below error message while accessing MS Outlook.

    1) Outlook is trying to retrieving data from
    2) While clicking in MS outlook send receive tab users are getting this message i.e. Task 'Microsoft Exchange Server - Receiving' reported error (0x8004010F) : 'The operation failed. An object could not be found.'

    This is intermediate outlook client performance issue with number of the user account from all VLAN.

    We have VLAN configured with building wise. In every VLAN user are facing this issue. I used EXBPA and EXPTA tool for analyse the data but no relvent information to resove this issue.

    I am doing reserch since Four month. No resulation yet. Please help me on this
    Last edited by Nagendra_Sharma; 7th September 2007, 12:02.

  • #2
    Re: Outlook is trying to retrieving data from and object not foun

    If you are getting that error you should have something in the Sync log in the client. That will tell you what element that it is failing on.

    The most common cause is a missing Offline Address Book folders. If you have moved servers did you replicate the OAB system folders to the new server?

    Simon Butler
    Exchange MVP

    More Exchange Content:
    Exchange Resources List:
    In the UK? Hire me:

    Sembee is a registered trademark, used here with permission.