No announcement yet.

Problem with RUS?

  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with RUS?

    Hi there,

    ok first post here.. I have always used the KB articles at Petri and found them great! so thought i would give the forum a go!

    I have inherited a new domain at my new company and am in charge of
    migrating the mail system from Groupwise to exchange.

    I have done many exchange installs in the past.. but this one is confusing

    We are installing Exchange 2003 into the domain.. After having installed it
    and run forest prep and domain prep etc.. i found after having opened
    exchange system manager that someone else had obviously tried to put in
    exchange in the past. It seems that they had simply pulled the server out of
    the domain without doing anything to sensibly remove it from AD.

    I managed to right click on the old server and delete it from exchange
    system manager. It seemed to go away ok.

    My new server is setup and working but it seems that RUS is not updating the
    users on the domain correctly... I have upped the diagnostics logging and I
    can see that RUS is talking to the domain but none of the users
    (specifically mine!) that i have created mailboxes for are getting email
    address's in their user properties.. I can only think that this old server
    might be having an affect.

    Any thoughts?


  • #2
    Re: Problem with RUS?

    Have you checked that RUS is using a valid Exchange server and domain controller?

    Simon Butler
    Exchange MVP

    More Exchange Content:
    Exchange Resources List:
    In the UK? Hire me:

    Sembee is a registered trademark, used here with permission.


    • #3
      Re: Problem with RUS?


      after revisiting the RUS properties I did indeed notice that it was missing an exchange server. I had been so preoccupied with making sure it had a correct connection to the DC i missed it.

      many thanks