Announcement

Collapse
No announcement yet.

Unable to open some attachements on OWA

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to open some attachements on OWA

    Running Exchange 2000 on Server 2000. However it appears we are unable to open attachments over 1mb in size and they do not show as an attachment when the email is open, but show a paper clip when looking at the inbox.

    Any ideas are welcome

  • #2
    Re: Unable to open some attachements on OWA

    1. Try to stop the AV or other scanning systems and check again.
    2. Does it work inside the oganization?
    3. What is the Exchange configuration (FE/BE, publish, etc)?
    4. Does it happen to all users?
    5. Does it happen with other browsers?
    CNE 5, CCA, MCSE NT4.0-2003, MCSE 2003 messaging, Exchange Server MVP.
    Tzahi Kolber - IT Supervisor
    Polycom Israel.

    Comment


    • #3
      Re: Unable to open some attachements on OWA

      1. Try to stop the AV or other scanning systems and check again.
      1. Checked this and still the error is the same

      2. Does it work inside the oganization?
      2. No the error still occurs

      3. What is the Exchange configuration (FE/BE, publish, etc)?
      3. Just a standard single server config

      4. Does it happen to all users?
      4. It would appear it does

      5. Does it happen with other browsers?
      5. Yes checked with IE6, 7, and FF

      Regards

      Dave

      Comment


      • #4
        Re: Unable to open some attachements on OWA

        We applied a hotfix from MS and that we believed had solved the problem, however it is has cropped up again.

        One of the users who couldn't see the attachments could see it with his Blackberry, he is the only one with a blackberry so we discounted that as the cause, but when logged into OWA he could not see the attachment.

        Any suggestions how we can solve this or work around the problem?

        Cheers

        Dave

        Comment

        Working...
        X