Announcement

Collapse
No announcement yet.

OWA on multiple servers

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OWA on multiple servers

    Hello,

    I recently added a new Exchange server to my environment.
    I now have 2.

    The new one has a test account on it and I'm trying to connect via OWA.

    When I put in the original address, webmail.domain.com , it does not forward to the new server..

    Is there something I need to configure so OWA goes to the right location?

    thanks!

  • #2
    Re: OWA on multiple servers

    Both Exchange servers should be connected between them and with the AD servers, because there is a redirection from one OWA to the Exchange that holds the mailbox.
    CNE 5, CCA, MCSE NT4.0-2003, MCSE 2003 messaging, Exchange Server MVP.
    Tzahi Kolber - IT Supervisor
    Polycom Israel.

    Comment


    • #3
      Re: OWA on multiple servers

      Hmm.. I don't mean any disrespect, but I don't follow you.

      The 2 exchange servers are on the same network and pass mail between themselves just fine.

      It's the OWA part that doesn't work.
      I'm assuming I may need a front-end server to solve this problem, no?

      Comment


      • #4
        Re: OWA on multiple servers

        How long did you wait after installing the new server before trying out the OWA forwarding thing?

        Out of the box this should work out just fine. There's nothing you need to configure, unless you've messed up your settings in the first place...
        Cheers,

        Daniel Petri
        Microsoft Most Valuable Professional - Active Directory Directory Services
        MCSA/E, MCTS, MCITP, MCT

        Comment


        • #5
          Re: OWA on multiple servers

          Good question.

          I just tried it again and it still isn't working.

          Am I incorrect in thinking I need a front end server to do this sort of forwarding?

          Currently I have Server A. I can connect to the mailboxes hosted on it with OWA.
          If I try to connect to that same URL , and access a mailbox on Server B, I get a "Page Cannot Be displayed" error.

          thanks.

          Comment

          Working...
          X