No announcement yet.

telnet connection refused

  • Filter
  • Time
  • Show
Clear All
new posts

  • telnet connection refused

    Hi ,

    We are using Exchange 2000, we are having two ethernet card one for local one for the live internet connection ...Now when i am making connection via telnet to my server on its live ip and also localhost it's giving error


    telnet x.x.x.x 25
    Trying x.x.x.x...
    Connected to (x.x.x.x).
    Escape character is '^]'.
    Connection closed by foreign host.

    I have tried both local IP and Live IP from out side network ( Public Network )

    I have reboot my SMTP service also , even reboot the complete server also , i havent configured any port blocking on my router also ...up to today afternoon it was working very well , suddenly it stops..

    what does this means , first i am able to connect and then its closing the connection . Why this is happening can i resolve this ...

    Last edited by peter_lev; 7th August 2007, 17:54.

  • #2
    Re: telnet connection refused

    Follow the next article and verify that you have configured your SMTP OK:
    If you can not telnet from other IP addresses - maybe its because you didn't allow to relay any IP....
    CNE 5, CCA, MCSE NT4.0-2003, MCSE 2003 messaging, Exchange Server MVP.
    Tzahi Kolber - IT Supervisor
    Polycom Israel.


    • #3
      Re: telnet connection refused

      I would also check your AV software. A number of them will block a telnet connection as part of their antispam features (thats sending the spam, not receiving it).

      Simon Butler
      Exchange MVP

      More Exchange Content:
      Exchange Resources List:
      In the UK? Hire me:

      Sembee is a registered trademark, used here with permission.


      • #4
        Re: telnet connection refused

        If you're trying to telnet from home or some other DSL\Cable based connection that uses a dynamic ip address it may be the ISP, many of them now block SMTP traffic. To verify it try to telnet to another mail server like Microsoft, etc.


        • #5
          Re: telnet connection refused

          Hi ,

          Thanks for your great help !!Its about wrong settings in relay restrictions .I made it correct ..thanks..