No announcement yet.

OWA doesnt function for one user after reconnecting mailbox

  • Filter
  • Time
  • Show
Clear All
new posts

  • OWA doesnt function for one user after reconnecting mailbox

    I made a major mistake,

    Current Setup

    1 FE Exchange 03, also as DC and DNS
    2 BE Exchange 03
    1 DC, DNS, DHCP

    I accidentally deleted another user with an almost similar name. So I recreated the user but forgot to uncheck do not create mailbox alias. I realized my mistake, and deleted the person again. Re-created without the exchange alias, then reconnected his mailbox through ESM.

    I can connect to his inbox and see all his emails intact through Outlook but I'm unable to get his OWA to work anymore, I get a 404 when I try looking into his box or when I try authenticate using his credentials directly, it won't.

    **UPDATE** I just tried accessing the user's OWA from inside the network via http://FEexchsrv/exchange/user and it worked.

    Is there a specific wait-time I should be aware of or is this a more serious problem.

    Everyone else's OWA appears to be operational and happy. Any advise would be greatly appreciated.

    **UPDATE #2**
    I believe I have resolved this problem. Items to consider:

    1) Always clear your browser cache
    2) Rebuild the GAL
    Last edited by dwchow; 24th July 2007, 09:15. Reason: **update** RESOLVED