Announcement

Collapse
No announcement yet.

front end server

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • front end server

    Hi,

    When i try to make my exchange 2003/sp2 to be a front-end server I get the folowing error: "The server cannot be a front-end server because it has a http virtual server running on a port other than tcp port 80 or ssl port 443."

    When I check the IIS configuration I have a single site configured on ports 80 & 443 only.

    tnx

  • #2
    Re: front end server

    Check in the Default web site properties under the IP Address and see if there is additional IP addresses that point to other port rather then 80 / 443
    CNE 5, CCA, MCSE NT4.0-2003, MCSE 2003 messaging, Exchange Server MVP.
    Tzahi Kolber - IT Supervisor
    Polycom Israel.

    Comment


    • #3
      Re: front end server

      Hi,

      Eventually problem solved after I found in the exchange admin --> server-->protocols --> http --> virtual server settings --> edvanced --> I had an old entry pointing to port 81 even though it was not configured in the iis itself.

      now after enabling the front end server I got new problem with some(!) of the outlook 2000 cleints that can not connect to the mailbox via outlook.when I uncheck the front end checkbox problem is solved.But i need it......

      Thanks for you help.

      Eran Cohen

      Comment


      • #4
        Re: front end server

        Are those Outlook clients looking to the frontend server for their mailbox?
        The server being set as a frontend should not cause any issues with Outlook clients connecting.
        Any reason you are still using Outlook 2000 when you are licensed for Outlook 2003?

        Simon.
        --
        Simon Butler
        Exchange MVP

        Blog: http://blog.sembee.co.uk/
        More Exchange Content: http://exchange.sembee.info/
        Exchange Resources List: http://exbpa.com/
        In the UK? Hire me: http://www.sembee.co.uk/

        Sembee is a registered trademark, used here with permission.

        Comment

        Working...
        X