Announcement

Collapse
No announcement yet.

Moving mailboxes from one Exchange server to another

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Moving mailboxes from one Exchange server to another

    I'm moving mailboxes from an old Exchange 2003 SP2 server (XMAIL) to a new server (XMAIL2). My problem is that my Test mailbox on XMAIL2 can send internal and external emails OK, but can not receive any.

    I've checked the queues on XMAIL and there is one queue called "xmail2.v.com.au" and it contains all the inbound emails for the Test mailbox on XMAIL2. I can't figger out why they are not forwarding to the new server.

    Can anyone help?

    PS. Both servers are member servers in a 2003 domain. XMAIL is the primary Exchange server which sends internet emails to our mail gateway, being a Symantec device.
    Last edited by JDMils; 17th July 2007, 02:29.
    |
    +-- JDMils
    |
    +-- Regional Systems Engineer, DotNet programmer & Jack of all trades
    |

  • #2
    Re: Moving mailboxes from one Exchange server to another

    After spending 4 days on (no pls, Chris, don't clap- it's deafening ), and trawling probably 250 or so web sites for answers, I can safely say that this issue is OK.

    The problem was the "smart host" property for the "Default SMTP Virtual Server" was incorrectly set to the Symantec mail gateway. I have blanked this value and it looks like it's now working!
    |
    +-- JDMils
    |
    +-- Regional Systems Engineer, DotNet programmer & Jack of all trades
    |

    Comment

    Working...
    X