Announcement

Collapse
No announcement yet.

ActiveSync not working when changing http port

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ActiveSync not working when changing http port

    I am switching ISPs. They are blocking incomming port 80. I changed IIS's default port to 83. When I do that my ActiveSync stops working. Is there something else that I needed to change within Exchange 2003 to let it know that IIS is not listing on port 80 anymore and is not on port 83? Alll my DNS settings are correct.

  • #2
    Re: ActiveSync not working when changing http port

    Why not working with SSL (443)?
    CNE 5, CCA, MCSE NT4.0-2003, MCSE 2003 messaging, Exchange Server MVP.
    Tzahi Kolber - IT Supervisor
    Polycom Israel.

    Comment


    • #3
      Re: ActiveSync not working when changing http port

      Is your ISP blocking port 443? If not, why not just use 443. I have worked around my original problem of my ISP blocking port 80. My only hurdle is getting the SSL certificate onto my WM5 device. Any suggestions on how to do that?

      Comment


      • #4
        Re: ActiveSync not working when changing http port

        ActiveSync doesn't work on any other port than 80/443.
        OWA doesn't react well to alternative ports either.

        Therefore you have no option but to switch it back.
        If you want to secure your network then block port 80 and use 443 with an SSL certificate.

        Simon.
        --
        Simon Butler
        Exchange MVP

        Blog: http://blog.sembee.co.uk/
        More Exchange Content: http://exchange.sembee.info/
        Exchange Resources List: http://exbpa.com/
        In the UK? Hire me: http://www.sembee.co.uk/

        Sembee is a registered trademark, used here with permission.

        Comment

        Working...
        X