No announcement yet.

Incoming Mail not working

  • Filter
  • Time
  • Show
Clear All
new posts

  • Incoming Mail not working

    I had a problem with a corrupted active directory. I ran an offline defrag with repaired the directory and removed all errors. However, since then inbound email hasn't worked. App log displays all messages are downloaded successfully and routed. MSExchangeTransport errors are ID - 3028 and 6015 basically saying thatthe user doesn't exist in the organisation. I have checked all users email addresses which are fine. The message tracking center reports :-
    "message submitted to advanced queueing"
    "started message submission to advanced queue"
    "message submitted to categorizer"
    "message categorized and queued for routing"
    "Non-Delivered report (NDR) generated"

    This is for all incoming mail from the outside world.

    If i stop the SMTP service all messages are waiting in the pickup folder and are readable, as soon as i start the smtp service i get the MSExchangeTransport messages in app log.

    Throughout all of this the internal mail works fine, wheter typing the full email address or selecting from the Global address list.

    Sbs 2003. domain=%mydomain%.local

    Any help on this would be great.

  • #2
    Re: Incoming Mail not working

    Just a thought -- have you looked the recipient policy setting where it says "this exchange server is responsible for all mail delivery to this domain"
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    IT Trainer / Consultant
    Ossian Ltd

    ** Remember to give credit where credit is due and leave reputation points where appropriate **


    • #3
      Re: Incoming Mail not working

      Thanks for your time Ossian.

      The recipient policy looks fine. The "@%mydomain%" is ticked for "all mail delivery to this domain".

      This is a really strange problem that i have spent many hours on.