Announcement

Collapse
No announcement yet.

[Man.Distr]SPAM-LOW: , [Man.Distr]

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Man.Distr]SPAM-LOW: , [Man.Distr]

    I have just recently been getting mails with the above heading in my network and the mails are being populated most times to all members of the domain. I use Pytheas MailGate to pull mails in from the external network and I have just recently created two new domain names for my network.
    Please what can I do to stop this unsolicited commercial mails and is there a way i can configure my Exchange 2003 Sever or Pytheas MailGate to prevent mails from having this kind of heading.

  • #2
    Re: [Man.Distr]SPAM-LOW: , [Man.Distr]

    Try config the recipient filtering, and mark the "Filter recipients who are not in the Directory" option:
    http://www.msexchange.org/tutorials/...Filtering.html
    CNE 5, CCA, MCSE NT4.0-2003, MCSE 2003 messaging, Exchange Server MVP.
    Tzahi Kolber - IT Supervisor
    Polycom Israel.

    Comment

    Working...
    X