Announcement

Collapse
No announcement yet.

Can't connect to Exchange 2003 over RPC/HTTPS

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't connect to Exchange 2003 over RPC/HTTPS

    Hi,

    I'm new to this forum so please bear with me. I've searched for this issue but can't find an answer, so hopefully someone will be able to shed some light on what the heck's going on here.

    I've got a single server Exchange setup. It's a DC and a GC and has the RPC Proxy installed on it. I've got an SSL cert from www.rapidssl.com installed on the server and all is well for internal Outlook clients and OWA (the cert is recognised).

    However, I want to get Outlook on laptops talking over HTTPS using the RPC/HTTPS mechanism. This is the stumbling block.

    When I try to run Outlook.exe with the /rcpdiag flag I see attempted connections to a DC and GC *within* the LAN and not visible to the WAN, so no wonder Outlook can't connect. However, I've no idea why this particular server is being contacted.

    I've followed the instructions on petri.co.il's website to the word and also used the RPCNoFrontEnd.exe tool to put the reg keys in but STILL the pesky thing won't work.

    I just get the feeling that I am missing something, or something's out of whack but am at a loss to know what.

    Can anyone possibly suggest anything I can look at?


    Thanks in advance.

    Tim.

  • #2
    Re: Can't connect to Exchange 2003 over RPC/HTTPS

    Fixed it.

    Logged into the remote Outlook client using [email protected]l instead of netbios\username and it's working

    Comment


    • #3
      Re: Thanks for sharing

      Thanks for sharing your answer with us! I'm sure others will also benefit from knowing what was wrong and how you fixed it.

      Cheers,

      Daniel Petri
      Microsoft Most Valuable Professional - Active Directory Directory Services
      MCSA/E, MCTS, MCITP, MCT

      Comment

      Working...
      X