No announcement yet.

E-mail re-arriving every 15 minutes

  • Filter
  • Time
  • Show
Clear All
new posts

  • E-mail re-arriving every 15 minutes

    Hi all,
    I've got a problem with an Exchange 2003 server (acctually several problems, but only one pressing one), running SP2 on Win2k3SP2. I have a person who sent an e-mail to a mailing list on the server, but it's been being re-delivered every 15 minutes to every person on the list. I'm not an exchange expert, and I've never seen this before, so I'm really not sure even where to start with this... any help would be much appreciated!

  • #2
    Re: E-mail re-arriving every 15 minutes

    I've not heard of that either. You learn something new every day on this forum.

    A quick google hasn't revealed much.

    But it seems like the message is doing a loop. But if it were doing a loop, it would be redelivered more often then every 15 mins. And yet, that 15 mins sounds very Exchange.

    I'd probably start with the Exchange Services, and restart anything to do with routing and message transfer. You could take this in order to see which one solves it, if you've got time. Otherwise, restart them all:

    Stop and start the SMTP Virtual Server.
    Restart MTA Stacks
    Restart Routing Engine



    • #3
      Re: E-mail re-arriving every 15 minutes

      The POP3 connector on an unpatched SBS Server will do that if there is addresses in the BCC field. The 15 minutes is a give away as the POP3 connector only collects every 15 minutes.

      The problem is identifying where the POP3 connector is. It will not be the sender, but one of the recipients who has the problem POP3 connector.

      Simon Butler
      Exchange MVP

      More Exchange Content:
      Exchange Resources List:
      In the UK? Hire me:

      Sembee is a registered trademark, used here with permission.


      • #4
        Re: E-mail re-arriving every 15 minutes

        Hmm... okay, thanks for that tip. I've asked my predecesor what he did to fix this prolem, as apprently it's happened before, and he stated that he stopped all out-bound mail for at least 15 minutes, and then deleted the message from the queue. Unfortunately, being new to exchange I'm not sure quite how to do that. I'm going to look it up to see if I can find anything, but if anyone could point me in the right direction I'd appreciate it.

        I've worked it out and fixed it, thanks for your help guys!
        Last edited by agtmadcat; 11th June 2007, 18:59. Reason: add solution success


        • #5
          Found an answer? Great!

          SHARE IT with the other forum members, that way people might benefit from this thread, and not just stare at it wondering what was the solution...


          Daniel Petri
          Microsoft Most Valuable Professional - Active Directory Directory Services
          MCSA/E, MCTS, MCITP, MCT


          • #6
            Re: E-mail re-arriving every 15 minutes

            Originally posted by agtmadcat View Post
            ...stopped all out-bound mail for at least 15 minutes, and then deleted the message from the queue.
            Sorry, I thought I was clear about the solution... to elaborate a little: I went into the SMTP settings and clicked "dissable all outgoing mail", and left it alone for 20 minuites. I then came back and deleted the offending message from the queue. (And some other ones I wasn't sure of) I then re-started the outgoing mail, and the problem was gone, so I presume that that was the solution! I think the problem started because someone used "Reply All" and it went wonky...