Announcement

Collapse
No announcement yet.

OOF doesn't work voor internet recipients

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OOF doesn't work voor internet recipients

    I have the following problem:

    I have migrate NT4 with exch 5.5 to 2003 with exch 2003.
    Everything is working fine, execpt my oof for internet recipients, oof works within our exchange organization.

    I have tried already everything I found on google, but nothing seems to work.

    I cannot track these message, it's like there are no message generated to internet recipients.

    Does anybody have a solution for this problem?

    Many thanks in advance.

  • #2
    Re: OOF doesn't work voor internet recipients

    It should be this simple:

    In Exchange System Mgr, under Global Settings/Internet Message Formats, double click on the Default format in the details pane. On the Advanced tab, make sure the box for "Allow out of office responses" is checked.

    It shouldn't be necessary to restart any Exchange services.

    I'm guessing you've already tried this, but it never hurts to ask.

    Comment


    • #3
      Re: OOF doesn't work voor internet recipients

      Thanks for the reply, but I have turned this already on.
      It's strange that is working internal but not for internet recipients?

      Comment


      • #4
        Re: OOF doesn't work voor internet recipients

        LONG SHOT:
        I don't suppose you've got multiple entries in your Internet Message Formats? Different entries there might 'cancel' each other out...?

        robbyb

        Comment

        Working...
        X