Announcement

Collapse
No announcement yet.

Mixed 5.5/2003 organization, 2003 users cannot receive all internet mail

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mixed 5.5/2003 organization, 2003 users cannot receive all internet mail

    As posted before, we're in the middle of a migration from 5.5 to 2003. The 5.5 box is still active. It is running Computer Mail Services' Praetor for internal spam filtering. My mailbox is on the 2003 server, as is one test mailbox. Internal mail is flowing beautifully between the 5.5 box and the 2003 box. However, I'm having trouble getting all outside mail to my mailbox or the test mailbox.

    If a message from a sender who is using some sort of mail client is sent, I can receive it. If I try to send a message through my personal ISP's web-based mail, I do not receive it. In either case, Praetor running on the 5.5 server does see the messages come through, logs them, and passes them through according to our ruleset. But only those sent under the first scenario are actually being delivered to the mailbox. I have message tracking enabled on the 2003 server, and can see in the log files that the messages are at least hitting the server in some form or another. 5.5 users are not having this same issue. And I can send email anywhere.
    Last edited by JW™; 10th May 2007, 19:12.

  • #2
    Re: Mixed 5.5/2003 organization, 2003 users cannot receive all internet mail

    Additional info...all the test messages I send appear in message tracking on the 2003 server. But never make it to the mailbox.

    Comment


    • #3
      Re: Mixed 5.5/2003 organization, 2003 users cannot receive all internet mail

      FIXED!!!!!!!

      Comment

      Working...
      X