Announcement

Collapse
No announcement yet.

How to disable outgoing mail size limit

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to disable outgoing mail size limit

    I'm trying to disable the outgoing message size limit in Exchange.

    Currently, I'm having problems sending mail with attachments larget than 10MB. I can send anything lower than that.

    In the SMTP Virtual Server, I've increased the allowed limit to the maximum 4000000kb, yet it still doesn't allow me to send it. I've restarted the Exchange server but still no go.

    I also tried putting 0 for the value, but I get an error stating I need to include an integer between 1 and 40000000.

    Any ideas? perhaps somewhere in the registry I can modify?

    EDIT - Sorry, this is Exchange 2003 I'm running in a Win2003 network.

  • #2
    Try changing the user restrictions as well.
    Andrew

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

    Comment


    • #3
      Hi Ahinson,

      Is this the screen you're thinking of? (See attachment)
      As you can see, it's set to the maximum.
      Attached Files

      Comment


      • #4
        Originally posted by Ronen
        Hi Ahinson,

        Is this the screen you're thinking of? (See attachment)
        As you can see, it's set to the maximum.
        You mentioned that you altered those settings in your previous post. I was suggesting that you check the user level restriction as well.

        Also don't forget to check the global setting for message delivery, the default size for sending/receiving is only 10MB.
        Andrew

        ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

        Comment


        • #5
          hi...

          in my Default SMTP Virtual Server, I've set a size limit of 5MB in all messages, but I wanted two users to be an exception to this rule.

          How can I do it?

          Configuring the user's Delivery Restrictions only applies to internal messages, right?


          thanks...
          antonio

          Comment


          • #6
            Hi ahinson,

            I set the limit in the user account as well like you suggested, but it still doesn't go through. This happens regardless whether it's sent internaly or externaly.

            I then logged in as the Enterprise Admin and same thing, even without setting a limit in AD Users and Computers.

            maybe for now I'll just use smaller attachment in the mean time.
            It seems anything over 10 MB gets blocked.

            Comment


            • #7
              Did you set the global setting for message delivery as well? It defaults to 10MB so it is possibly the cause.

              However if you already set a user level delivery restriction (outbound size) it should override the global setting.

              - Read this KB article http://support.microsoft.com/default...b;EN-US;298572
              If it still doesn't work after you've checked everything in the article you're either over complicating it or something is wrong.
              Andrew

              ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

              Comment


              • #8
                Originally posted by abarrote
                Configuring the user's Delivery Restrictions only applies to internal messages, right?
                Global/User delivery restrictions apply to all mail enabled accounts (whether the final destination of a message is internal or external). SMTP level restrictions applies to POP3 users and any email bound for the Internet [from mail enabled accounts]. So in theory, you should be able to set two size limitations, 1 for internal mail using the global/user setting and the other using the SMTP setting - assuming the global/user setting is > the SMTP setting. If the global/user setting is < the SMTP setting the SMTP size limitation will be irrelevant [exception POP3 users].

                At least this is the way I understand it...
                Andrew

                ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

                Comment


                • #9
                  Originally posted by abarrote
                  hi...

                  in my Default SMTP Virtual Server, I've set a size limit of 5MB in all messages, but I wanted two users to be an exception to this rule.

                  How can I do it?
                  Remove the SMTP size limitation. Set the global setting to 5MB (default is 10MB) then set the user level restriction on "Sending Message Size" to what you consider to be adequate for the two users in question.
                  Andrew

                  ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

                  Comment


                  • #10
                    Hi Ahinson,

                    I didn't get a chance to check the Global Policy yet.
                    It sounds like it might be it, since I'm unable to receive any attachments
                    larger than 10 MB.

                    Will keep you posted.

                    Comment


                    • #11
                      GLOBAL SETTINGS

                      that was it. Thank you Ahinson, now I know 3 places to control the size on outgoing/incoming messages.

                      Comment


                      • #12
                        No problem, I'm glad you got it working.
                        Andrew

                        ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

                        Comment

                        Working...
                        X