Announcement

Collapse
No announcement yet.

Exchange 2003 and cluster fail over failure

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2003 and cluster fail over failure

    hello,

    Please help .....

    after an install of Antigen 9 on node 1 we tried to fail our Exchange 2003 server over from node 2 so we could upgrade the second node but we get the following error :

    Event id: 8197

    source: MsExchange FBPublisher

    category General

    Description: "Error initializing session for virtual machine Exchange. The error number is 0x8004011d. Make sure Microsoft Exchange Store is running"

    then

    Event id: 9175

    Source: MS ExchangeSA

    category: MAPI Session

    Description: "The MAPI call 'OpenMsgStore' failed with the following erros: The attempt to log on to the Microsoft Exchange Server computer has failed.
    The MAPI provider failed.
    Mictrosoft Exchange Server Information ID no: 8004011d-0512-00000000"

    then

    Event id: 1005

    Source: MS ExchangeSA

    category: Monitorting

    Description:
    Unexpected error <<0xc1050000 - The attempt to log on to the Microsoft Exchange Server computer has failed. The MAPI provider failed. Mictrosoft Exchange Server Information ID no: 8004011d-0512-00000000" occurred.

    followed by error 9175 then again
    Event id: 1020

    Source: MSExchangeCluster

    category: Services

    Description: Exchange Information Store Instance (Exchange): Failed to ttake theis resource offf line because of timeout

    followed by the usual failed to take resoucre messages (events 1012, 1004, 1024)

    The cluster (eventually) fails back to node 2.

    I have searched the www but can't find a matching problem -

    I'm not sure if uninstalling Antigen completely from this node1 should be my first step (and then re-installing it) Or if there is something else I can do.

    has anyone got any suggestions?

    Many thanks

    Alison

  • #2
    Re: Exchange 2003 and cluster fail over failure

    Did you accidentally change the user that is running the Cluster service or other user's password that runs one of the Exchange services?
    CNE 5, CCA, MCSE NT4.0-2003, MCSE 2003 messaging, Exchange Server MVP.
    Tzahi Kolber - IT Supervisor
    Polycom Israel.

    Comment


    • #3
      Re: Exchange 2003 and cluster fail over failure

      no, the cluster service runs as clusteradmin on both cluster nodes.

      since posting the query we have re-booted the node but go an application error 1000.

      Event Type: Error
      Event Source: Application Error
      Event Category: (100)
      Event ID: 1000
      Date: 4/19/2007
      Time: 10:20:48 AM
      User: N/A
      Computer: xxxx
      Description:
      Faulting application AntigenClient.exe, version 9.0.1055.0, faulting module AntigenClient.exe, version 9.0.1055.0, fault address 0x000320fc.

      Thanks

      Alison

      Comment


      • #4
        Re: Exchange 2003 and cluster fail over failure

        1. Did you install the Antigen on the Active node first as recommended?
        http://www.microsoft.com/technet/ant...hange/ch2.mspx
        2. I suggest you uninstall the Antigen and check if the problem disappears.
        CNE 5, CCA, MCSE NT4.0-2003, MCSE 2003 messaging, Exchange Server MVP.
        Tzahi Kolber - IT Supervisor
        Polycom Israel.

        Comment


        • #5
          Re: Exchange 2003 and cluster fail over failure

          We did yes, but I will uninstall and try again on Saturday morning ....


          Thanks for you help

          Alison

          Comment


          • #6
            Re: Exchange 2003 and cluster fail over failure

            doing a clean install worked - uninstalled all previous versions of Antigen from both nodes then went on ok.

            Big problem now is that as soon as I enable 'AntigenStartup' sends Email to '[email protected]' all the time or 'Antigen_servername' is sending to and recieving mail from the '[email protected]' mail router. hundreds of Emails being sent each minute.

            - we have switched off all notifcation but does anyone know how to configure Antigen so that users are notified about the quarentined / purged Emails but prevent the numerous Emails being sent to the accounts?

            Thanks

            Comment

            Working...
            X