Announcement

Collapse
No announcement yet.

No matter what I do, it won't connect to Exchange!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • No matter what I do, it won't connect to Exchange!

    Hi Everyone,

    I'm trying to setup a user in Outlook 2003, to retrieve his email's through Exchange 2003 server...no problem, right? I've done this hundreds of times, no problem!

    This time however, no matter how many times I enter the settings for the account for the server name, user name, etc, I get stuck at the screen where you connect as admin to the server, to verify that you're the admin once, and that's it. For some reason, it just won't recognize myself as the admin, or any user on our "NEPG" domain, or the local PC. I made sure I had all the users in User Accounts and in Managed Stored Usernames and Passwords, but none of these work! I can hit cancel and get into Outlook, but I'm not going to send/receive emails unless it verifies that name in the box, is the admin. I've done this hundreds of times, no problem until now!

    I have attachments because it's a little hard to explain in person. The second screen keeps popping back after I type in the admin password..and I know for sure I tried just about every combination possible on all the accounts! I also tried uninstalling/reinstalling Outlook 2003 from the PC, but it didn't work either.

    Any ideas?

    Thank you!!

    Sam
    Attached Files

  • #2
    Re: No matter what I do, it won't connect to Exchange!

    You desktop is resolving the server name so DNS looks fine.

    Can you create a brand new account AD mail enabled account and attempt to open it within Outlook?

    Is happening to all user accounts in the 'NEPG' domain?

    Has this worked before or has it just suddenly started playing up?

    Michael
    Michael Armstrong
    www.m80arm.co.uk
    MCITP: EA, MCTS, MCSE 2003, MCSA 2003: Messaging, CCA, VCP 3.5, 4, 5, VCAP5-DCD, VCAP5-DCA, ITIL, MCP, PGP Certified Technician

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

    Comment


    • #3
      Re: No matter what I do, it won't connect to Exchange!

      Yes, that's the funny part, is it doesn't work not just for the NEPG domain admin, but for anyone else in the AD. It never worked before on this PC because we never setup email on it.

      This PC is actually, a special piece of equipment called a "Smartscope" machine, which checks medical stents for dimension accuracy, etc, but it's just a regular tower with XP Pro. hooked onto it and obviously has nothing to do with it.

      Very strange...

      Comment


      • #4
        Re: No matter what I do, it won't connect to Exchange!

        So is it just this PC your having issues with or every PC in the domain. Do you get where I'm comming from? I'm trying to isolate where the problem lies i.e. is it with your exchange server or the local PC.

        Michael
        Michael Armstrong
        www.m80arm.co.uk
        MCITP: EA, MCTS, MCSE 2003, MCSA 2003: Messaging, CCA, VCP 3.5, 4, 5, VCAP5-DCD, VCAP5-DCA, ITIL, MCP, PGP Certified Technician

        ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

        Comment


        • #5
          Re: No matter what I do, it won't connect to Exchange!

          Originally posted by stommy989
          Yes, that's the funny part, is it doesn't work not just for the NEPG domain admin, but for anyone else in the AD.
          If I may be so bold as to translate the answer to Michael's [Has this worked before or has it just suddenly started playing up?] question from the above quote.

          a) No, it has not work on the whole Domain before.

          or

          b) Yes, it hasn't not worked on the whole Domain before.

          Stommy, choose answer a) or b) so we can all know what the actual answer is. Thanks.
          If answer is b), please clarify what you mean.
          1 1 was a racehorse.
          2 2 was 1 2.
          1 1 1 1 race 1 day,
          2 2 1 1 2

          Comment


          • #6
            Re: No matter what I do, it won't connect to Exchange!

            Sorry for the confusion guys, I was in a rush to get somewhere...

            Anyways, it doesn't connect on this, local PC. I tried setting up other exchange users that are in the AD from this PC, and none of them work. Same login box, when I try to login as admin. I know the admin password is definitely correct because I use it to logon any other PC in the company as the admin.

            If I attempt to setup an exchange user on any other PC, it connects perfectly fine.

            Therefore, I think it's a setting or something on the local PC that's incorrect.

            Sam

            Comment


            • #7
              Re: No matter what I do, it won't connect to Exchange!

              Hi There,

              Now you sometimes get that second picture, the one where an authentication window pops up, when you are logged on to the PC as one account, but try to open up a mailbox belonging to another account.

              Is this the case with you?

              If so, then you just need to adjust the permissions on that other account so that the logged-in account has 'full mailbox access', and maybe you might want 'send as' too.

              Comment


              • #8
                Re: No matter what I do, it won't connect to Exchange!

                Hi robbyb,

                I went into AD, and for some reason, the admin was denied for Full Mailbox Rights. I enabled it, and it worked!!

                I'm not sure why it would connect to the Exchange Server OK on all the other computers when I setup a user, except this PC.

                As long as it's working, we're cool!

                Thanks again guys!!

                Sam

                Comment


                • #9
                  Re: No matter what I do, it won't connect to Exchange!

                  Maybe I'm a bit confused why you are logging in as Admin that first time. What is wrong logging in as the user who's mailbox you are trying to set up? That's how I do it for my users when I'm configuring RPC/HTTPS. Am I missing something?

                  Comment


                  • #10
                    Re: No matter what I do, it won't connect to Exchange!

                    Hi Kingbear,

                    Technically, I've never gotten this message before. It would just connect to Exchange automatically on first use. I was just trying other methods to sign in, figuring the admin would have full rights. I tried using other usernames, but they didn't work either. Once I enabled full mailbox rights for admin, it connected to the Server successfully.

                    I'm just curious why it didn't give me this error on other PC's, when setting up their email mailboxes before!

                    Comment

                    Working...
                    X