No announcement yet.

Ex2K and sending to external contacts

  • Filter
  • Time
  • Show
Clear All
new posts

  • Ex2K and sending to external contacts

    Hello people,
    Although there was a similar question by somebody called Nikita, I would like to ask it again because it drives me around the bend without an answer..
    Scenario: single w2k domain (still not native), 2DC, Exchange 2000 (august 2004 post SP3 patch), universal groups (some members are users, some are just external contact).

    Problem: If a contact has an e-mail address that is not an ISP provided address, then this contact as a member of a group seems to receive group messages. This worked with Global Groups and now looks OK with Universal Groups too..
    If I create an external contact (no domain user account) with an ISP provided e-mail address, messages do not reach the mailbox of the contact.

    The most peculiar bit is: if it is a newly created contact and is just added to a group, it will get a group message... after a while - same thing - no deliveries..

    I would be grateful if somebody could point me at the right direction here..
    Perhaps permissions issue... but where? Thank you in advance...

  • #2
    What recipient policies do you have configured ?
    Looks like RUS is kicking in from once in a while and applies a pre-set recipient policy which overrides your settings.
    Guy Teverovsky
    "Smith & Wesson - the original point and click interface"


    • #3
      Thank you for your prompt reply, Guy!
      The setup is simple: Default Receipient Policy (i.e. * and X400 entries), nothing else.
      RUS is set to 'Always Run' on both Enterprise and Domain..
      However, as EX2K is on a second DC, both RUS point to this second DC as Windows 2000 Domain Controller.. I can select first DC, but am not entirely sure if it is a smart thing to do in this case...



      • #4
        yes, and another thing I forgot to mention: sending directly to a contact is working fine.. Only group messages seem to play tricks..


        • #5
          OK, it appears I found where the problem is... it's the contact's ISP and their filtering arrangements, to be precise...

          Added a new contact using tried and tested external e-mail address to the test distribution group, and bingo! - it works again...