Announcement

Collapse
No announcement yet.

OWA Errors

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OWA Errors

    I have my OWA site published by using the web publsihing rule in ISA Server. When i browse to the page on the internal network i log in fine, However outside of my network (on the internet) when i try to log in, the 'OWA page just refreshers and clears the username and password box

    What could be the problem?

  • #2
    Re: OWA Errors

    1. Did you install all the Microsoft updates (Exchange & OS) on the Exchange server?
    2. Try stoping temp the AV and check.
    3. Does it happens from all machines?
    4. Did you try with another browser (like Firefox)?
    5. Did you try to reboot the ISA / Exchange?
    6. Do you see anything wrong in the FW logs?
    7. Do you see any errors in the ISA / Exchange event viewer?
    CNE 5, CCA, MCSE NT4.0-2003, MCSE 2003 messaging, Exchange Server MVP.
    Tzahi Kolber - IT Supervisor
    Polycom Israel.

    Comment


    • #3
      Re: OWA Errors

      Originally posted by tkolber View Post
      1. Did you install all the Microsoft updates (Exchange & OS) on the Exchange server? - Yes
      2. Try stoping temp the AV and check. - Done
      3. Does it happens from all machines? - Done.. Tested on Multiple Extenals PCs.. same issue
      4. Did you try with another browser (like Firefox)?
      5. Did you try to reboot the ISA / Exchange? - Yes
      6. Do you see anything wrong in the FW logs? Nope
      7. Do you see any errors in the ISA / Exchange event viewer?
      Nope

      I am at a total loss since it works fine on the inside.

      Comment


      • #4
        Re: OWA Errors

        Is port 443 open on the firewall?
        1 1 was a racehorse.
        2 2 was 1 2.
        1 1 1 1 race 1 day,
        2 2 1 1 2

        Comment

        Working...
        X