Announcement

Collapse
No announcement yet.

Exchange 2003 ignore user limit size setting

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2003 ignore user limit size setting

    Hi, All

    I am a newbie of this board and wanna ask you a strange problem.

    For the easy way I will explain my setting for each section of size limitation.

    My backend server name - BE
    My Frontend server name - FE

    1. Global setting size allow 4 MB
    2. SMTP Virtual Server size allow 15 MB both backend and frontend
    3. SMTP Connector Size allow 15 MB
    4. My mailbox individual setting for size allow 15 MB

    First, I try to send the 6MB message to internal mail and then it's OK.

    But when I try to send 6MB email to external mail then (eg. hotmail.com or any) it's return...

    [email protected] on 03/08/2007 16:17
    This message is larger than the current system limit or the recipient's mailbox is full. Create a shorter message body or remove attachments and try sending it again.
    <be.mydomain.com #5.2.3>


    This is so frustate for me because when I reset the Global Setting limit size to 10-15 MB it's can send!!

    This look like when I send the mail to outside, it ignore the user setting but go to use global setting instead!

    Please help me

    Regards

  • #2
    Re: Exchange 2003 ignore user limit size setting

    The limits are sets according to the lowest size - in this case 4MB, but because it is configured on the Global settings, it restricts this size only from IN - OUT or OUT - IN (not internal from users in your exchange server).

    Read more in the next link:
    http://www.petri.com/setting_size_li...r_messages.htm
    CNE 5, CCA, MCSE NT4.0-2003, MCSE 2003 messaging, Exchange Server MVP.
    Tzahi Kolber - IT Supervisor
    Polycom Israel.

    Comment


    • #3
      Re: Exchange 2003 ignore user limit size setting

      Please read my question clearly

      The user setting should be overwrite global setting, right?

      I set user setting to 15 MB then I should send the 6 MB message to outside. But i can't send over 4 MB as it set in global setting.

      All test are done if i send internal mail, user setting always overwite the global setting.

      Please help.

      Comment


      • #4
        Re: Exchange 2003 ignore user limit size setting

        The simple rule I operate is restrict down, don't open up.
        So the global setting is the largest setting and then usrs are restricted down.

        If you need to make that change in bulk then use admodify.net (same URL).

        That policy has never let me down.

        Simon.
        --
        Simon Butler
        Exchange MVP

        Blog: http://blog.sembee.co.uk/
        More Exchange Content: http://exchange.sembee.info/
        Exchange Resources List: http://exbpa.com/
        In the UK? Hire me: http://www.sembee.co.uk/

        Sembee is a registered trademark, used here with permission.

        Comment

        Working...
        X