No announcement yet.

You do not have permission to send

  • Filter
  • Time
  • Show
Clear All
new posts

  • You do not have permission to send

    I installed a new SBS 2003 R2 this weekend with 25 users. The server has GFI MailEssentials snd Symantec 10.2. IMF is enabled.

    I have one user that can not send word attachments. This is the error:

    [email protected] on 2/19/2007 12:52 PM
    You do not have permission to send to this recipient. For assistance, contact your system administrator.

    We are using Otlook 2003.

    Symantec Corporate found about 15 - 20 virus on her computer which were removed. No one else has this problem sending Word docs. Do you think this might be related to virus'? Any suggestions?

    She also has several shared calendars opened in Outlook.
    Network Engineers do IT under the desk

  • #2
    Re: You do not have permission to send

    Does the problem follow the user to another machine and/or OWA?
    If not, then the problem is with the machine. If it has been infected with a virus then I would suggest wiping it and rebuilding it.
    If it does, then the issue is with the account.

    Simon Butler
    Exchange MVP

    More Exchange Content:
    Exchange Resources List:
    In the UK? Hire me:

    Sembee is a registered trademark, used here with permission.


    • #3
      Re: You do not have permission to send

      We did not set her up on another machine, there just wasn't enough hours in the day. This customer is two hours away.

      I noticed last night she still had a Netsky infection after out last scan so the process is still running. I gave them the Netsky fix and suggested the computer be rebuild.
      Network Engineers do IT under the desk


      • #4
        Re: You do not have permission to send

        Rob, if you haven't read this one, please do. It is well worth while.

        In the last week, I have installed SAV 10.2 onto a couple of networks, including my own. I am now in the process of purchasing a new A/V as SAV has just become bigger bloatware. Have a look in th Control Panel, Add Remove Programs and see how much space it takes up. This is just rediculous. I have since reinstalled SAV9 until I get my new protection.

        This was just some food for thought. And the Education Dept in Victoria, OZ, physically pulled the connection on schools that had installed 10.1.5 as it had a truck sized hole in it. Patch had to be installed before they were reconnected.
        Joined: 23rd December 2003
        Departed: 23rd December 2015


        • #5
          Re: You do not have permission to send

          I had been aware of this flaw for a while now and will be considering Trend products which have an exceptional reputation with Small Business Server.

          Concerning my current problem, this network had no protection before I did the install on Friday. The Netsky virus is still being detected by the Symantec client. I ran the Netsky fix but it did not detect anything. I will be blowing the o/s away next Monday.

          Incidentally, on this network I have started to use a Fortigate 60 VPN/Router/Firewall appliance ( ) The appliance comes with a 1-year antivirus, anti spam, anti intrusion subscription. I will be creating a VPN tunnel to a second location where we have a second Fortigate 60. I have never used one on my networks before but I contract to a company that uses these exclusively with school boards and municipalities.

          There are two exceptional features about this box. Unlike a Juniper (Netscreen), these boxes do not count IP addresses. A Netscreen either comes 10 users or unlimited. The other is throughput. These boxes often peak at 70MB/s and you can't beat that for VPN.

          The retail is around $1100 CDN.
          Network Engineers do IT under the desk


          • #6
            Re: You do not have permission to send

            UPDATE: solved

            The user has a shared calendar opened up on her desktop from a generic account called "info". This is a realestate office.

            When she replies to an e-mail that was sent to info the error was generated. I did not have many more tricks up my sleeve so in the properties for the info account I gave the user permission to "send on behalf" and they tell me this has corrected the problem.

            I am optimistic
            Network Engineers do IT under the desk