No announcement yet.

exchge 2003/system manager

  • Filter
  • Time
  • Show
Clear All
new posts

  • exchge 2003/system manager

    If this post sounds familiar its because I posted on mocrosoft forum with no luck. I just installed exchange 2003 on a server and I did my forestprep/domainprep and everything looked good. Questions are as follows:

    1. I had trial version of exchange 2003 "standard" on this server. Never uninstalled it. Will this be a hidden problem?

    2. Also, there is no entry for "Servers" below Recipients and on top of Connectors (Sys manager or MMC). However, If I click the + next to Admin Groups/1st administrative group, there were it says Servers is where I find Queus, First Storage Group and protocols. Is that right?

    DC-2003 SBS
    Exchange/member Server-2003 Standard/Exchange 2003

    Thanks to all/any that reply.

  • #2
    Re: exchge 2003/system manager

    1. Is the trail version is the only exchange installation that you installed in your domain / this server?
    2. Did you ran only Forestprep / Domainprep, or the whole exchange installation?
    3. The reason that you don't see servers can be caused from the installations that you did.

    In my opinion - if the exchange server is not in production (as far as I understand), I would recommand you to uninstall the exchange installations, and start from a fresh copy:
    CNE 5, CCA, MCSE NT4.0-2003, MCSE 2003 messaging, Exchange Server MVP.
    Tzahi Kolber - IT Supervisor
    Polycom Israel.


    • #3
      Re: exchge 2003/system manager

      1. Yes the trial version at one time the only installation in my domain. Worked fine.
      2. I ran forestprep, then domainprep and finally an install of a full version of xchnge.
      3. My thought exaclty, just wanted to consult with someone more experience, thanks.

      In theory uninstalling and re-installing should produce the +servers entry in system manger right?


      • #4
        Re: exchange 2003/system manager

        Servers etc can be displayed in two ways in ESM. With and without Admin Groups. It sounds like your display is set to show the servers in admin groups. You can turn that off by right clicking on the Exchange Org at the top of the tree and then choosing Properties. Enable/Disable the display options as required.

        Simon Butler
        Exchange MVP

        More Exchange Content:
        Exchange Resources List:
        In the UK? Hire me:

        Sembee is a registered trademark, used here with permission.