Announcement

Collapse
No announcement yet.

Current Sessions in SMTP Virtual Connector

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Current Sessions in SMTP Virtual Connector

    Hey All,

    Over the last few days, I have been experiencing an issue whereby the Exchange Default SMTP Virtual Server has a lot of "current sessions" from my Mail GW box. The really odd thing is that small emails still come in fine, but larger ones are not coming in at all.. although the timeout in the smtp properties states 10 mins, (600 secs) the , the connections are constant and go up into the thousands..

    I am tearing my hair out .. and bouncing back and forth bewteen the email GW and exchange being the problem.

    I am running a Clustered 2003 Exchange Enterprise install and have plenty of disk space still .. BUT .. my store is now just over 50gb .. but its on a 1TB drive array .. is there a limit on the store ?? I thought there wasnt if you ran an Enterprise version.. but I cant help feeling this could be a potential issue.

    There have been no config changes to either GW or Exchange which should impact the routing ..

    Does anyone have any comments .. ideas ??

    Kind Regards

  • #2
    Re: Current Sessions in SMTP Virtual Connector

    I think that problem comes from the Mail GW (mail relay) - if:
    1. You didn't change anything in the Exchange configuration (as you said)
    2. If you have rebooted (move cluster group is not enough) your cluster nodes.

    Did you try rebooting the Mail GW?
    Did you checked the logs of the Mail GW?
    CNE 5, CCA, MCSE NT4.0-2003, MCSE 2003 messaging, Exchange Server MVP.
    Tzahi Kolber - IT Supervisor
    Polycom Israel.

    Comment


    • #3
      Re: Current Sessions in SMTP Virtual Connector

      Hey, Thanks for quick response.

      Yeah have rebooted Mail GW and switch .. and replaced Cable ( just to be safe)

      Also have rebooted Exchange Cluster, switch on Internal Net as well .

      Regards

      Comment


      • #4
        Re: Current Sessions in SMTP Virtual Connector

        1. Did you installed lately Windows updates, Exchange SP, anything?
        2. Maybe you can try delete the SMTP Virtual Server and recreate it.
        CNE 5, CCA, MCSE NT4.0-2003, MCSE 2003 messaging, Exchange Server MVP.
        Tzahi Kolber - IT Supervisor
        Polycom Israel.

        Comment


        • #5
          Re: Current Sessions in SMTP Virtual Connector

          Sorry for the late reply here. But for those of you interested to see how this panned out, it was a faulty switch .. Yep .. Plugged in an old 7 yr old 3com Superstack and all worked fine w/o any problems .. ( This was after many hours of Server trials and tests) !! I guess rebooting it didnt make a difference .. ( was one of the first things I did ) Will have to go through the logs now and see where this all went wrong. Thanks for the input guys.

          Regards

          Comment

          Working...
          X