Announcement

Collapse
No announcement yet.

Error accessing OWA from domain name

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error accessing OWA from domain name

    I have an issue. We are not able to access OWA via the domain name.

    We are able to access OWA via: https://aa.bbb.ccc.ddd/exchange

    aa.bbb.ccc.ddd represents the RoadRunner Public IP address

    We are not able to access OWA via: https://exchange.domain.com

    Everything was working successfully before the server the hosts domain.com crashed. The server that the website domain.com was hosted on crashed. The server has since been setup again and all the MX and A records are pointed correctly.

    If you ping exchange.domain.com you get the correct Public RoadRunner IP address.

    If you visit http://aa.bbb.ccc.ddd/exchange you get:
    The router login creditentials??

    If you visit https://aa.bbb.ccc.ddd/exchange you get:
    HTTP Error 403.6 - Forbidden: IP address of the client has been rejected.

    Any ideas why this would be happening?
    Last edited by need2backup; 31st January 2007, 17:06.

  • #2
    Re: Error accessing OWA from domain name

    Are you sure that it is your router that is asking for credentials? If you login using your known credentials do you get logged in?
    IF so, turn off remote admin on the router or change its port.
    A lot of routers have SSL administration as well - so it could be the router that is generating the blocked message as well.

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment


    • #3
      Re: Error accessing OWA from domain name

      Simon: Thanks for the reply.

      Yes, when I was prompted with the login creditentials I logged into the router successfully.

      No settings have changed on the router.

      The router has Port 3389 (RDP) pointing to the exchange server IP and also Port 443 pointing to the exchage server IP.

      Is this correct?

      Comment


      • #4
        Re: Error accessing OWA from domain name

        If you are not forwarding port 80 (http) and are getting router login then the router has remote admin enabled. I would disable that to start with as it is a security risk.

        On the Exchange server itself, under Connection for OWA, ensure that you haven't restricted who can connect. It is very easy to change the toggle from All accept the list below to only the list below.

        Simon.
        --
        Simon Butler
        Exchange MVP

        Blog: http://blog.sembee.co.uk/
        More Exchange Content: http://exchange.sembee.info/
        Exchange Resources List: http://exbpa.com/
        In the UK? Hire me: http://www.sembee.co.uk/

        Sembee is a registered trademark, used here with permission.

        Comment


        • #5
          Re: Error accessing OWA from domain name

          " On the Exchange server itself, under Connection for OWA, ensure that you haven't restricted who can connect. It is very easy to change the toggle from All accept the list below to only the list below"

          Can you provide the steps to do this?

          Comment


          • #6
            Re: Error accessing OWA from domain name

            In IIS Manger, look at the Properties of the web site, then directory security tab, then Edit under IP address and domain name restrictions. It should be set to by default Granted access.
            You will need to check on the virtual directories as well.

            Simon.
            --
            Simon Butler
            Exchange MVP

            Blog: http://blog.sembee.co.uk/
            More Exchange Content: http://exchange.sembee.info/
            Exchange Resources List: http://exbpa.com/
            In the UK? Hire me: http://www.sembee.co.uk/

            Sembee is a registered trademark, used here with permission.

            Comment

            Working...
            X