Announcement

Collapse
No announcement yet.

Problem with outgoing mail in Exchange 2003

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with outgoing mail in Exchange 2003

    SBS 2003, Exchange SP2

    The problem is that when all users in my organization send mail outside everything work fine.
    But when they send mail to specific domain xyz.com the mail stuck in the queue in some cases more then 1 day. It could be more then 60 mesages at the end of the day.
    I talked to my ISP that exually is my problematic domain, but they said that everything fine.

    Any ideas?

  • #2
    Re: Problem with outgoing mail in Exchange 2003

    are you using any spam filter? is the above mentioned domain in any spam dns list?

    Comment


    • #3
      Re: Problem with outgoing mail in Exchange 2003

      If it is just one domain then they are probably blocking messages from you.
      Have you put your own domain in to any of the online tests, such as dnsreport.com to see if you have any errors with your configuration?

      DO you send email directly or via the ISPs SMTP server on an SMTP Connector?
      If you send directly then you may want to look at using an SMTP Connector to send email through the ISP.

      Otherwise you need to contact the remote domain and ask why they are blocking connections from your server.

      Simon.
      --
      Simon Butler
      Exchange MVP

      Blog: http://blog.sembee.co.uk/
      More Exchange Content: http://exchange.sembee.info/
      Exchange Resources List: http://exbpa.com/
      In the UK? Hire me: http://www.sembee.co.uk/

      Sembee is a registered trademark, used here with permission.

      Comment


      • #4
        Re: Problem with outgoing mail in Exchange 2003

        Exually they are not blocking. I sent email from my organization domain to new email address from my ISP at 11 am I got this mail at 12 pm.And it happen only with my ISP domain.

        And it not one timer issue, it happen constantly.

        DNSreport site shows no errors with my domain.
        And I dont use any filters.

        Comment


        • #5
          Re: Problem with outgoing mail in Exchange 2003

          Are running any Anti-virus software?

          Comment

          Working...
          X