No announcement yet.

Mail Delivery issue

  • Filter
  • Time
  • Show
Clear All
new posts

  • Mail Delivery issue


    I have a problem on exchange 2003 where email delivery (local and internet) stops after 5 mins or so.

    you can check in the Queues on system manager and they are being failed to be delivered. i have tried stopping and starting all services. a reboot temp makes it work again for a bit.

    In the event log the inetinfo.exe had crashed causing a cuple of fault buckets (not seen them before) when mail stops working, if i go into computer management and right click IIS and say Restart IIS this starts the mail working again. this only works once, ISS hangs restarting 2nd time. i have to wait for the time out then repeat but say start service.

    Exhange 2k3 and windows 2k3.

    Can anyone help.
    Last edited by mordzy; 25th January 2007, 17:12.

  • #2
    Re: Mail Delivery issue

    To add - we are also using GFI Mail Essentials V12.

    Removing this fixes the issue. however we now have no spam protection


    • #3
      Re: Mail Delivery issue

      Perhaps you should take it to GFI, as the problem is with their product.
      I do find that sometimes removing third party products, rebooting and then reinstalling (ensuring that you are using the latest version/build) can often fix the problem.

      Also consider that it may not be a problem with GFI itself, it could be GFI is not happy with something else on the box.

      Simon Butler
      Exchange MVP

      More Exchange Content:
      Exchange Resources List:
      In the UK? Hire me:

      Sembee is a registered trademark, used here with permission.