Announcement

Collapse
No announcement yet.

OMA problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OMA problem

    Hi,

    When trying to access OMA I get :
    Item no longer exists. The item you are attempting to access may have been deleted or moved.

    It happens after authentication.

    Server is SBS2003 std.

    Event viewer:
    source: MSexchangeOMA
    Type: error
    Category: (1000)
    Event ID: 0
    Description: EMPTY

    Very strange...
    Thanks

  • #2
    Re: OMA problem

    Try the next links:
    http://support.microsoft.com/default...b;en-us;817379
    http://groups.google.dk/group/micros...9de296bb047697
    CNE 5, CCA, MCSE NT4.0-2003, MCSE 2003 messaging, Exchange Server MVP.
    Tzahi Kolber - IT Supervisor
    Polycom Israel.

    Comment


    • #3
      Re: OMA problem

      Thanks, but still getting same error.

      Comment


      • #4
        Re: OMA problem

        I got:

        Event ID: 1503

        An unknown error occurred while processing the current request: Message: The remote server returned an error: (403) Forbidden. Source: Microsoft.Exchange.OMA.ExchangeDataProvider Stack trace: at Microsoft.Exchange.OMA.ExchangeDataProvider.OmaWeb Request.GetRequestStream() at Microsoft.Exchange.OMA.ExchangeDataProvider.Exchan geServices.GetSpecialFolders() at Microsoft.Exchange.OMA.ExchangeDataProvider.Exchan geServices..ctor(UserInfo user) Message: Exception has been thrown by the target of an invocation. Source: mscorlib Stack trace: at System.Reflection.RuntimeConstructorInfo.InternalI nvoke(BindingFlags invokeAttr, Binder binder, Object[] parameters, CultureInfo culture, Boolean isBinderDefault) at System.Reflection.RuntimeConstructorInfo.Invoke(Bi ndingFlags invokeAttr, Binder binder, Object[] parameters, CultureInfo culture) at System.RuntimeType.CreateInstanceImpl(BindingFlags bindingAttr, Binder binder, Object[] args, CultureInfo culture, Object[] activationAttributes) at System.Activator.CreateInstance(Type type, BindingFlags bindingAttr, Binder binder, Object[] args, CultureInfo culture, Object[] activationAttributes) at Microsoft.Exchange.OMA.UserInterface.Global.Sessio n_Start(Object sender, EventArgs e) Message: Exception of type Microsoft.Exchange.OMA.DataProviderInterface.Provi derException was thrown. EventMessage: UserMessage: A System error has occurred while processing your request. Please try again. If the problem persists, contact your administrator. Source: Microsoft.Exchange.OMA.UserInterface Stack trace: at Microsoft.Exchange.OMA.UserInterface.Global.Sessio n_Start(Object sender, EventArgs e) at System.Web.SessionState.SessionStateModule.RaiseOn Start(EventArgs e) at System.Web.SessionState.SessionStateModule.Complet eAcquireState() at System.Web.SessionState.SessionStateModule.BeginAc quireState(Object source, EventArgs e, AsyncCallback cb, Object extraData) at System.Web.AsyncEventExecutionStep.System.Web.Http Application+IExecutionStep.Execute() at System.Web.HttpApplication.ExecuteStep(IExecutionS tep step, Boolean& completedSynchronously)

        Comment


        • #5
          Re: OMA problem

          There is only one line of that error that is of any use:

          (403) Forbidden.

          All the other is just fluff.

          Somewhere there is an authentication setting wrong.

          On the Exchange virtual directories of /exchange, /oma and /microsoft-server-activesync, ensure that anonymous authentication is not enabled.

          If you have attempted 817379, then make sure that you blocked access correctly, if it isn't done correctly then this same error can be caused.

          Simon.
          --
          Simon Butler
          Exchange MVP

          Blog: http://blog.sembee.co.uk/
          More Exchange Content: http://exchange.sembee.info/
          Exchange Resources List: http://exbpa.com/
          In the UK? Hire me: http://www.sembee.co.uk/

          Sembee is a registered trademark, used here with permission.

          Comment

          Working...
          X