Announcement

Collapse
No announcement yet.

mail enabled public folder

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • mail enabled public folder

    Hello, I have several mail enabled public folders and internal messages to these folders works. However when I try to email a public folder from outside (ex. from Gmail) I get:

    This is an automatically generated Delivery Status Notification.

    Delivery to the following recipients failed.

    [email protected]l

    Final-Recipient: rfc822;[email protected]
    Action: failed
    Status: 5.2.1
    X-Display-Name: User


    Thanks for any advice on this.

  • #2
    Re: mail enabled public folder

    You'll need to:
    -register a domain name at your favorite registrar
    -setup the public DNS so that emails get routed to your public IP address
    -setup your router so that it forwards the email traffic to your exchange server
    -configure your Exchange server to accept email for your registered domain name
    -configure all mail enabled objects with appropriate addresses.

    Post back and let us know what steps you need help with.
    Regards,
    Jeremy

    Network Consultant/Engineer
    Baltimore - Washington area and beyond
    www.gma-cpa.com

    Comment


    • #3
      Re: mail enabled public folder

      That reply is very funny. Our domain name is registered and everything works great. We recieve email from outside the wan with no issues. The only accounts that are having issues are the mail enabled public folders. I took the liberty of removing identifiable information from my previous post, so I am hoping that is why the previous reply was so elementary in nature. If there is any additional info I can post that will be of use please let me know. Thanks!

      Comment


      • #4
        Re: mail enabled public folder

        go to the public folder (from within outlook) check the permissions tab, do you have anonymous set to contribute?
        "...if I turn out to be particularly clear, you've probably misunderstood what I've said” - Alan Greenspan

        Comment


        • #5
          Re: mail enabled public folder

          Originally posted by cgasb View Post
          domain.local
          Sorry, I got hung up on the .local which isn't a valid DNS TLD on the Internet which in turn made me think we were at the elementary level.
          Regards,
          Jeremy

          Network Consultant/Engineer
          Baltimore - Washington area and beyond
          www.gma-cpa.com

          Comment


          • #6
            Re: mail enabled public folder

            The mention of .local in the original posting is certainly a puzzle.
            If you have simply tried to obscure you real domain name, then that was a poor choice, as it is a very common internal only domain and presumptions are made.

            If it was not an attempt to obscure the domain name and that genuinely is the message that you got back, then you need to explain more about your set. Are you using some kind of POP3 connector for example?

            Simon.
            --
            Simon Butler
            Exchange MVP

            Blog: http://blog.sembee.co.uk/
            More Exchange Content: http://exchange.sembee.info/
            Exchange Resources List: http://exbpa.com/
            In the UK? Hire me: http://www.sembee.co.uk/

            Sembee is a registered trademark, used here with permission.

            Comment


            • #7
              Re: mail enabled public folder

              Thanks to Lior_S, it was indeed the anonymous permission. Sorry to hang everyone up on the .local, and yes that is what is returned, but the workings of why that happens would have really confused everyone and gotten off topic. Just a temporary thing for now. Thanks for the help!

              Comment

              Working...
              X