Announcement

Collapse
No announcement yet.

OMA works, but it does not ?!?!?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OMA works, but it does not ?!?!?

    I don't get it...

    I am using Exchange 2003 on a Windows 2000 server. OMA is configured to use SSL. All stuff is published through a ISA 2004 server. I have installed the exchange-oma virtual directory as per MS knowledgebase (this very useful article can also be found here).

    Nevertheless my device still gives me the dreaded 85010004 error.

    I have uninstalled and reinstalled the .NET 1.1 Device Update #4 update. My mobile phone is a Qtek 8310 / HTC / I-mate SP5 running WM5.

    I have installed the same stuff previously (for a previous employer) using Exchange 2003 on a W2K3 server and then I was able to sync with my I-mate smartphone. <sigh>

    I have set Exchange not to allow unsupported devices and then my phone simply doesn't do anything (but reports that the exchange settings do not allow synchronisation of my device). Then I have set Exchange to allow unsupported devices and then my smartphone displays "synchronising folders" and then fails while giving me the 85010004 error.

    However, when I access OMA using a browser then everything seems to be fine. I get all the menu's and I get no certificate errors (so my Thawte certificate is accepted and correctly installed).

    Help! What else can I do?

  • #2
    Re: OMA works, but it does not ?!?!?

    I have just hardreset my smartphone to ensure there is no installed software in the way. It seemed to synchronise because it showed a progress bar, but then again.... 85010004...

    So it's not the software on the phone either. (Currently it's like a virgin).

    Comment


    • #3
      Re: OMA works, but it does not ?!?!?

      You've probably looked, but just in case. http://www.google.com.au/search?hl=e...G=Search&meta=
      1 1 was a racehorse.
      2 2 was 1 2.
      1 1 1 1 race 1 day,
      2 2 1 1 2

      Comment


      • #4
        Re: OMA works, but it does not ?!?!?

        Originally posted by biggles77 View Post
        You've probably looked, but just in case.
        Yes, I did, but thanks anyway.

        I noticed that the AU version of Google contained a URL which I hadn't read yet and it actually did have a new tip how to solve. Alas, that did not work either... <sigh>

        Comment

        Working...
        X